1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

launcher has encountered a problem and needs to close. We are sorry for the inconven

Discussion in 'Archive' started by xardas, Dec 21, 2011.

Thread Status:
Not open for further replies.
  1. xardas

    xardas User

    Joined:
    21.12.11
    Messages:
    5
    Likes Received:
    0
    that's the new error that appeared to me after i hit the ''play'' button.

    [​IMG]

    the funny thing is that i played already this morning and since then nothing has been changed to my pc.
     
  2. aliboy

    aliboy User

    Joined:
    21.12.11
    Messages:
    28
    Likes Received:
    0
    i have the same problem

    i try reinstal 4game and c++, didnt work..... help!!
     
    Last edited by a moderator: Dec 21, 2011
  3. Woetothe

    Woetothe User

    Joined:
    06.12.11
    Messages:
    2
    Likes Received:
    0
    same problem here
     
  4. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    dear players,
    please check your av.
    this error is the same as general protection fault.
    it's can be av or lack of memory.
     
    Last edited by a moderator: Dec 21, 2011
  5. aliboy

    aliboy User

    Joined:
    21.12.11
    Messages:
    28
    Likes Received:
    0
    but we play to this day man in the same settings
     
  6. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    we don't have any changes/update today on server.
    the most probably is your software problem.
     
  7. aliboy

    aliboy User

    Joined:
    21.12.11
    Messages:
    28
    Likes Received:
    0
    my and another people in the same time?

    what we must do? buy new computer?

    ps: wczoraj grałem, dziś nie robiłem nic oprócz włączenia komputera
     
    Last edited by a moderator: Dec 21, 2011
  8. vaXy^

    vaXy^ User

    Joined:
    06.12.11
    Messages:
    11
    Likes Received:
    0
  9. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    launcher (lineageii.exe) fix is needed. not 4game-apps...
     
  10. vaXy^

    vaXy^ User

    Joined:
    06.12.11
    Messages:
    11
    Likes Received:
    0
    i used the fix option but it didn't work, also uninstalled it but now i can't install it back because the link is not working...
     
  11. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    vaxy^, fix from devs, not from you =)
     
  12. MilesSs

    MilesSs User

    Joined:
    17.12.11
    Messages:
    2
    Likes Received:
    0
    same problem.
    press play > loading bar > small picture with "loading" msg > error. launcher stop work. try to find solution on-line / close programm
    -.-
    windows 7 64 bits
    intel q2630m 2.00 ghz
    ati radeon 6770m
    8 gb ram

    comodo security - closed when checking
    system not virused.
    i used ccleaner
    i try find solution on forum - nothing work.

    original error details

    nazwa zdarzenia problemu: appcrash
    nazwa aplikacji: lineageii.exe
    wersja aplikacji: 0.0.0.21
    sygnatura czasowa aplikacji: 4ef1fbff
    nazwa modułu z błędem: unknown
    wersja modułu z błędem: 0.0.0.0
    sygnatura czasowa modułu z błędem: 00000000
    kod wyjątku: 80000002
    przesunięcie wyjątku: 7722d7d8
    wersja systemu operacyjnego: 6.1.7601.2.1.0.768.3
    identyfikator ustawień regionalnych: 1045


    english version:
    problem name: appcrash
    application name: lineageii.exe
    application version: 0.0.0.21
    application time signature: 4ef1fbff
    modul name: unknown
    modul name version: 0.0.0.0
    modul time signature: 00000000
    exception code: 80000002
    exception displacement: 7722d7d8
    operation system version: 6.1.7601.2.1.0.768.3
    local settings id: 1045
     
  13. xardas

    xardas User

    Joined:
    21.12.11
    Messages:
    5
    Likes Received:
    0
    my problem somehow fixed.either it was some gm's fix or it was because i completely unistalled my antivirus(avg).

    thnx anyway for your responses.
     
  14. MilesSs

    MilesSs User

    Joined:
    17.12.11
    Messages:
    2
    Likes Received:
    0
    problem solved - router firewall block.
     
  15. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    ok, so i closed.
     
Thread Status:
Not open for further replies.