1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error at launch

Discussion in 'Archive' started by Jannina, Oct 20, 2014.

Thread Status:
Not open for further replies.
  1. Jannina

    Jannina User

    Joined:
    20.10.14
    Messages:
    4
    Likes Received:
    0
    when i try launching from the website i get this error.

    [​IMG]

    when i try launching from the system/l2.exe it opens loads the gameguard, it opens, black screen with l2 pointer and then closes with no error message.


    specs

    [​IMG]

    [​IMG]

    *i did restart my computer*

    is there an ip block for us? i'm currently residing on us =(.

    sorry for double posting but i fixed it thanks to eska.

    turn off windows test mode (start -> command prompt (need to run as administrator) -> type in these commands:

    code:
    bcdedit.exe -set loadoptions enable_integrity_checks
    bcdedit.exe -set testsigning off
    restart the computer

    i did that and it worked. i had 'test windows 2007' on the desktop bottom right corner of the screen, i put that code on cmd and restarted, it's no longer there and i can launch the game normally.

    https://4gameforum.com/showthread.php?t=30575

    this fix was meant for another error but it also works for this one :)
     
    Last edited by a moderator: Mar 5, 2015
Thread Status:
Not open for further replies.