1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

I can't launch gamWhat should I do else

Тема в разделе "Archive", создана пользователем Zrogi, 27 окт 2014.

Статус темы:
Закрыта.
  1. Zrogi

    Zrogi User

    Регистрация:
    27.10.14
    Сообщения:
    2
    Симпатии:
    0
    hello
    i got problem with launch game. i downloaded and installed game by 4 game application yesterday. when i click “play†(graj), i see blue “fan†then screen†loading†which disappear, it all. i try start for "lineageii.exe" but does not start. i have checked files by eu.4game.com. what should i do else?

    zrogi
     
  2. Eska

    Eska User

    Регистрация:
    24.11.11
    Сообщения:
    1.726
    Симпатии:
    11
    hello!

    please tell me what os do you have and what av software are you using.
     
  3. Zrogi

    Zrogi User

    Регистрация:
    27.10.14
    Сообщения:
    2
    Симпатии:
    0
    i use win 7 and bitdefender total security.
     
  4. Eska

    Eska User

    Регистрация:
    24.11.11
    Сообщения:
    1.726
    Симпатии:
    11
    zrogi please contact me via skype
     
  5. Yurfm

    Yurfm User

    Регистрация:
    29.12.10
    Сообщения:
    9
    Симпатии:
    3
    the same happens with me. need help asap.

    win7 + ad-aware antivirus .. disabled it to check the client will work without it...
     
  6. Eska

    Eska User

    Регистрация:
    24.11.11
    Сообщения:
    1.726
    Симпатии:
    11
    if you disable av shelds will be still active.
    if you want to check if thats av issue you need to remove it completely. if that wont help please contact me via skype aswell.
     
  7. Maetharanel

    Maetharanel User

    Регистрация:
    02.12.11
    Сообщения:
    8
    Симпатии:
    0
    same problem here. even uninstalled my av, but the problem remains. any ideas?
     
  8. Inadril

    Inadril User

    Регистрация:
    31.03.13
    Сообщения:
    2
    Симпатии:
    0
    same here, i have a win xp (32 bits) and a zone alarm (av) but i disable firewall with a "gaming button" but only charge the "intro" but not appear the page of accept rules and char selection :s it's a bit strange... (i use firefox)
     
  9. casillias

    casillias Technical specialist Innova Group

    Регистрация:
    05.04.11
    Сообщения:
    11.489
    Симпатии:
    592
    Out of date topic.
    Archived
     
Статус темы:
Закрыта.