1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Кристаллы Пакет Полезности Гильдия Полли

Win7 64bit вылетает игра при загрузке

Тема в разделе "Архив", создана пользователем GwPlNicker, 11 фев 2012.

Статус темы:
Закрыта.
  1. GwPlNicker

    GwPlNicker User

    Регистрация:
    04.02.12
    Сообщения:
    13
    Симпатии:
    0
    при старте игры под win7 64bitпоказывает окошко frost апдейтера(в логах посмотрел) идут проценты. потом на секунду показывается новое окно игры и вылетает.
    система:
    "cpu": " intel(r) core(tm) i5-2500 cpu @ 3.30ghz"
    "ram": "8128 mb"
    "hard_drives": " 2.5tb суммарно"
    "display_devices": "ati radeon 6850hd"
    "display_devices_rams": "1gb"
    "monitors_count": "2"
    "resolutions": "1. 1920 x 1080 2. 800 x 600; "

    на ноутбуке жены где стоит win7 32bit все запускается без проблем.
    режимы совместимости не помогают.
     
  2. накиратс

    накиратс User

    Регистрация:
    25.12.09
    Сообщения:
    499
    Симпатии:
    42
    тоже на семерке вылетает ..пишет ошибка крайэнджине
     
  3. Randok

    Randok Innova Group

    Регистрация:
    24.05.10
    Сообщения:
    7.762
    Симпатии:
    734
    антивирус настроен https://forum.4game.ru/showthread.php?t=288074 ? клиент скачан запускатром ?
     
  4. Randok

    Randok Innova Group

    Регистрация:
    24.05.10
    Сообщения:
    7.762
    Симпатии:
    734
    directx пробовали обновлять (папка c:\program files (x86)\4game\zapuskatr или c:\program files\4game\zapuskatr файл dxwebsetup.exe) ? драйвера на видеокарту свежие ставить ?
     
  5. GwPlNicker

    GwPlNicker User

    Регистрация:
    04.02.12
    Сообщения:
    13
    Симпатии:
    0
    игра скачана запускатром, переустанавливал несколько раз.
    антивирус проверен, ибо у жены на ноуте работает. антиврус nod32? не блокирует ничего даже не ругается.
    дрова catalyst 12.1, dx установлен последний d:\games\запускатр\dxwebsetup.exe запускал.
    система чистая, переустановил час назад(думал какую нить фигню поставил изза нее не запускается).
    щас стоят в системе только дрова на сетевуху аудио видео и чипсет. wow летает без проблем.
    попробую добавить игру в исключения ноду, но н едумаю что что то изменится иначе бы давно нод ругнулся.
     
  6. Randok

    Randok Innova Group

    Регистрация:
    24.05.10
    Сообщения:
    7.762
    Симпатии:
    734
    он может и не ругаться. сделайте полностью так, как описано в теме про настройки, не пропуская ничего.
     
  7. GwPlNicker

    GwPlNicker User

    Регистрация:
    04.02.12
    Сообщения:
    13
    Симпатии:
    0
    сделал только что. не помогает.
    к слову фрост у меня проходит до конца, окно атлантики запускается. мож там какая проверка графики идет?
    и вылетает изза этого?
     
  8. GwPlNicker

    GwPlNicker User

    Регистрация:
    04.02.12
    Сообщения:
    13
    Симпатии:
    0
    клиент для 64 бит и 32 отличаются чем нибудь?
     
  9. HanuJlbHuk

    HanuJlbHuk User

    Регистрация:
    08.05.11
    Сообщения:
    93
    Симпатии:
    2
    win 7 x64
    играю пол года на ней ниче не вылетате
     
  10. Randok

    Randok Innova Group

    Регистрация:
    24.05.10
    Сообщения:
    7.762
    Симпатии:
    734
    клиент один и тот же. запускается все равно 32-битная версия клиента. попробуйте https://forum.4game.ru/showthread.php?t=42275 пункт 3, в свойствах папок только поставьте отображать скрытые файлы.
     
  11. GwPlNicker

    GwPlNicker User

    Регистрация:
    04.02.12
    Сообщения:
    13
    Симпатии:
    0
    я сейчас удалил всю игру с диска и установлю заново с помощью запускатра + включу лог работы. позже отпишусь.
     
  12. GwPlNicker

    GwPlNicker User

    Регистрация:
    04.02.12
    Сообщения:
    13
    Симпатии:
    0
    опиши плиз систему, насколько она отличается от моей? к слову, на мою систему нормально дрова еще не вставали 4 мес назад ибо винда их не знала ((( мож еще в этом дело?
     
  13. HanuJlbHuk

    HanuJlbHuk User

    Регистрация:
    08.05.11
    Сообщения:
    93
    Симпатии:
    2
    хмм ... описать систему говоришь
    cpu intel core i7-920 2.66 ггц/1+8мб/4.8 гт/с lga1366
    gigabyte ex58-ud3r -мат плата
    patriot ddr-iii dimm 1gb pc3-12800 cl9 4 планки
    gigabyte gtx 470 -1 шт
    windows 7 ultimate x64
    directx 11
    beeline интернет д/н 12/24 мбит/с l2tp
    ну и 3 харда 320( системный ) 750(для хлама) 640( для игр) (ето копипаст со старой темы)
    насчет дров)
    что самое интересное я на семерку поставил дрова которые шли на диске в комплекте под хр
    причем ставил их уже 3 раза
    а дрова на семерку почемуто невстали) да и искать дрова на именно мою мать муторно
    консультанкт в магазине сказал что низя ставить дрова от хр на северку ибо работать небудет)
    пока не жалуюсь)
     
  14. накиратс

    накиратс User

    Регистрация:
    25.12.09
    Сообщения:
    499
    Симпатии:
    42
    на гардарике вылетает .а на лантисе играет.:d
     
  15. Randok

    Randok Innova Group

    Регистрация:
    24.05.10
    Сообщения:
    7.762
    Симпатии:
    734
    в какой зоне стоит ваш персонаж ? могу отправить к кибелиску, попробуете зайти. никнейм только укажите. также попробуйте следующее:
    зайдите в пуск -> все программы -> стандартные -> командная строка (запустить от имени администратора)
    в командной строке напишите строчку bcdedit /set increaseuserva 3072 и нажмите enter (должно написать "операция выполнена успешно")
    перезагрузите компьютер. попробуйте запустить клиент и играть.
     
  16. GwPlNicker

    GwPlNicker User

    Регистрация:
    04.02.12
    Сообщения:
    13
    Симпатии:
    0
    то же самое. вылетает при запуске после frost апдейтера.
     
  17. GwPlNicker

    GwPlNicker User

    Регистрация:
    04.02.12
    Сообщения:
    13
    Симпатии:
    0
    кстати я включил логирование запускатра мож там удастся что увидеть мне???
     
  18. Randok

    Randok Innova Group

    Регистрация:
    24.05.10
    Сообщения:
    7.762
    Симпатии:
    734
    удалите nod. именно удалите, полностью, отключение не поможет. потом пробуйте запустить игру, если все нормально, ставьте нод и правильно настройте.
     
  19. GwPlNicker

    GwPlNicker User

    Регистрация:
    04.02.12
    Сообщения:
    13
    Симпатии:
    0
    результат тот же (((
     
  20. Black Doll

    Black Doll User

    Регистрация:
    05.02.10
    Сообщения:
    254
    Симпатии:
    1
    блин такая же проблема была, непомню что сделал..это точно не антивирусы и фаерволы.. если неошибаюсь то нехватает вот этого файла d3dx9_38.dll ("распаковываем и копируем скачанный файл d3dx9_38.dll в папку x:/windows/system32 (где "x" - системный диск (тот куда установлена windows) x:/windows.0/system32 или x:/windows.old/system32 если у вас такой случай, то необходимо создать папку c:/windows/system32 и поместить содержимое в эту папку.") или диретиксу нехватает каких то файлов от старой версии, попробуй найти установленный старый, и скопировать в свой, но файлы незаменяй.. откуда это взял, в пм ссылку скину.
     
    Последнее редактирование модератором: 13 фев 2012
Статус темы:
Закрыта.