1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no video(??)

Discussion in 'Archive' started by juacons, Dec 3, 2011.

Thread Status:
Not open for further replies.
  1. juacons

    juacons User

    Joined:
    03.12.11
    Messages:
    11
    Likes Received:
    0
    when i click play, critical:

    2011.12.3 00:11:34
    os : windows xp 5.1 (build: 2600)
    cpu : genuineintel intel(r) core(tm)2 cpu 6400 @ 2.13ghz @ 2130 mhz 2046mb ram
    video : no video
    poscode : ls9(415) 0:0:0 2/0 [566]

    assertion failed: getclassinfoexw( null, winbaseclass, &cls ) [file:.\window.cpp] [line: 1050]

    history: wcontrol::registerwindowclass <- uwindowmanager::uwindowmanager <- initwindowing


    (video: no video (??))
     
  2. noisy43

    noisy43 User

    Joined:
    30.11.11
    Messages:
    134
    Likes Received:
    7
    you should buy a graphic card :p
    and use search pls
     
  3. juacons

    juacons User

    Joined:
    03.12.11
    Messages:
    11
    Likes Received:
    0
    lol? i have nvidia gtx 260!!!
     
  4. juacons

    juacons User

    Joined:
    03.12.11
    Messages:
    11
    Likes Received:
    0
    and i come from the nc american server, and perfect game... u.u
     
  5. noisy43

    noisy43 User

    Joined:
    30.11.11
    Messages:
    134
    Likes Received:
    7
    many have same problem. just search forum and wait for fix
     
  6. juacons

    juacons User

    Joined:
    03.12.11
    Messages:
    11
    Likes Received:
    0
    my english is very bad, you could spend a link?
     
  7. ShOn3n

    ShOn3n User

    Joined:
    02.12.11
    Messages:
    39
    Likes Received:
    0
    dice que mucha gente tiene ese problema, yo tambien de hecho, que esperes y ojées el foro para ver respuestas
     
  8. noisy43

    noisy43 User

    Joined:
    30.11.11
    Messages:
    134
    Likes Received:
    7
  9. juacons

    juacons User

    Joined:
    03.12.11
    Messages:
    11
    Likes Received:
    0
    ya se lo que me ha dicho xd lo que le pido es que me pase un link sobre donde estan tratando este fallo, por que para buscarlo yo en ingles me muero, por que tengo un ingles basico.
     
  10. juacons

    juacons User

    Joined:
    03.12.11
    Messages:
    11
    Likes Received:
    0
  11. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    thread moved to appropriate section.
     
  12. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.