1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error 730 instead of the "Play" button

Discussion in 'Archive' started by Calamity, Jan 14, 2015.

Thread Status:
Not open for further replies.
  1. Calamity

    Calamity User

    Joined:
    18.11.14
    Messages:
    23
    Likes Received:
    1
    hi, i was at offline training, when i got disconnected. but now that i'm trying to reconnect, instead of usual "play" button in the right column i have a red note "error 730 occurred while loading this page.

    i tried to sign off and log back in, refresh the page ... but not even another account is working.

    can someone give me advice please?

    thank you.
     
  2. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    you have to turn off 4game app.

    the easiest way is to restart computer

    ps: reinstalling 4game app using installer on main page always did job for me for this issue
     
  3. Calamity

    Calamity User

    Joined:
    18.11.14
    Messages:
    23
    Likes Received:
    1
    restart pc wrked just fine, thx for your advice :) not sure why it happened out of the sudden, but good to know there's such a simple fix for this :)
     
    CaRonT3 likes this.
  4. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    with any kind of issues regardless if its client or frost, first action that need to be done before posting is pc restart!
    great you can get in game ;)
     
    Zygic, LwYCWybfySn and jlobe like this.
Thread Status:
Not open for further replies.