1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

Monitor problems just with L2

Тема в разделе "Archive", создана пользователем EgoisTHamster, 17 янв 2015.

Статус темы:
Закрыта.
  1. EgoisTHamster

    EgoisTHamster User

    Регистрация:
    17.01.15
    Сообщения:
    2
    Симпатии:
    0
    hello , i want to play lineage 2 after very long , almost 4 year pause again. so i was downloading and installing it , then after my registration i wanted to play . of course i did everything how it is written . in 40+- seconds my monitor turned black and immadiatelly after that it gave me error from monitor telling out of range .after alt+tabbing couple times i have lineage 2 minimalized and i can do anything , except opening the l2 window. this never happened on any of other games. i tried googling it , some says its by drivers (i cant find any for my monitor) , some by frequency of it (i tried every possible frequency , no change . can actually anybody help?

    i am terribly sorry for my english , i just woke up :/
     
  2. WarStyle

    WarStyle User

    Регистрация:
    19.09.14
    Сообщения:
    11
    Симпатии:
    1
    check the refresh rate of your monitor. maybe the hz of your monitor isn't supported by the game refreshment method...
     
  3. Eska

    Eska User

    Регистрация:
    24.11.11
    Сообщения:
    1.726
    Симпатии:
    11
    hello!

    please try to find file options.ini in your system folder in game directory and change resolution supported by your screen.
    check refresh rate as warstyle mentioned.
     
  4. Arkhaz

    Arkhaz User

    Регистрация:
    10.01.15
    Сообщения:
    5
    Симпатии:
    2
    there's no options in that file as it should be (was in any other l2 client i played exept l2eu). i had same problem many times since i bought new pc, and i always fix that way as u mentioned but here its impossible. in option.ini file after open with notepad u got:

    [game]
    curfixeddefaultcamerano=0

    that's all. no resolution, no full-screen mode, no refresh, nothing, just one sentence fixing nothing.

    fix info:

    u have to add those lines to the option.ini file

    [video]
    gameplayviewportx=1756 - resolution1 (example 1920)
    gameplayviewporty=1002 - resolution2 (example 1080)
    refreshrate=60 (ur monitor maximum refresh rate - u can check it in ur videocard options where u change resolution settings)

    after that u just run game and fix everything u want in-game after login.

    gl hf!
     
    Последнее редактирование модератором: 18 янв 2015
  5. EgoisTHamster

    EgoisTHamster User

    Регистрация:
    17.01.15
    Сообщения:
    2
    Симпатии:
    0
    hello !
    i tried what arkhaz wrote , it helped!
    just for future .. i copied that info about video resolution , turned on lineage , through system , opened options.ini again and everything was written .. almsot half of a4 :)
    anyways , thanks a lot!
     
Статус темы:
Закрыта.