1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to Login after Ingame Crash.

Discussion in 'Archive' started by ^Venu^, Dec 22, 2011.

Thread Status:
Not open for further replies.
  1. ^Venu^

    ^Venu^ User

    Joined:
    03.12.11
    Messages:
    20
    Likes Received:
    1
    i was playing in pi and after a crash im not able to login anymore
    almost 1 hour keep getting disconnet at login attempt.
    sometiems error massage says : "account already in use" or "wrong password" or "disconnected from server".
    my friends are able to login without problems so i dont know , what is going on.
    i also did router reboot, but nothing has changed.
    ive also pa , but it shouldnt matter in this case.

    i need gm help i guess, my character name is venusia.
     
    Last edited by a moderator: Dec 22, 2011
  2. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
  3. ^Venu^

    ^Venu^ User

    Joined:
    03.12.11
    Messages:
    20
    Likes Received:
    1
    thx ieska , i didnt know where to look to report this problem.
    btw,right after this post, like 10 minutes , ive success to login
     
  4. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards
     
Thread Status:
Not open for further replies.