1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ошибка Filed to create game's process.

Discussion in 'Технический раздел (архив)' started by Zickfrids, Mar 11, 2012.

  1. Zickfrids

    Zickfrids User

    Joined:
    22.12.09
    Messages:
    15
    Likes Received:
    0
    View attachment 22029

    ошибка начала выскакивать после переустановки ос системы,(кстати переустанавливал ос для того что бы решить другую проблему с этой игрой, а наткнулся на эту). другие игры из запускатора работают нормально. сейчас с другом дружно решаем проблему, но надежды всё меньше и меньше, когда заканчиваются идеи...

    файлобменники на информацию, 1ошибка, 2/3службы и 4dx diag

    1 http://*********/36960437
    2 http://*********/36960457
    3 http://*********/36960462
    4 http://*********/36960468
     
    Last edited by a moderator: Mar 11, 2012
  2. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
    весь софт из папки tpi установили? компьютер перезагрузили? какой у вас антивирус? откуда качали клиент?
     
  3. Zickfrids

    Zickfrids User

    Joined:
    22.12.09
    Messages:
    15
    Likes Received:
    0
    весь софт из папки tpi установил, компьютер перезагружал, антивирус (только сканер) anti-malware, удалял антивирус (без него та-же ошибка). клиента качал с запускатора.
     
  4. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
  5. Zickfrids

    Zickfrids User

    Joined:
    22.12.09
    Messages:
    15
    Likes Received:
    0
    она у меня не работает оо
     
  6. Iron_Мэри

    Iron_Мэри User

    Joined:
    03.03.10
    Messages:
    1,082
    Likes Received:
    222
    важно: если утилита не запускается или запускается с ошибкой (например system.windows.forms.openfiledialog.get_safefilena me), то либо у вас нет .net 2.0, либо у вас установлена более старая версия. вам необходимо установить .net 2.0 sp2 согласно разрядности вашей os.
    на некоторых системах установщик .net 2.0 sp2 требует windows installer 3.1 и выше.
     
    Last edited by a moderator: Mar 14, 2012