1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Unfortunately, our forum got a bit sick, so you may experience some difficulties using it.
Please wait a bit and we cure it!

К сожалению, наш форум немного приболел, поэтому Вы можете испытывать некоторые трудности при его использовании.
Пожалуйста, подождите немного и мы его вылечим!

Start of fate quest problem

Discussion in 'Game Bugs' started by Seviro, Feb 8, 2015.

  1. Seviro

    Seviro User

    Likes Received:
    hello. few days ago i've created new toon and used some lvl1 pouches to get him some lvls quickly. at lvl 39 i tried to do start of fate quest for 1st proffesion change. problem is that when i entered the instance i couldn't finish it because belis's marks that drop there won't show up in my inventory (despite picking like 20 of them) which stops me from opening doors to next room. is there any solution to this? i tried aborting the q.

    problem solved more or less.....after few hours of being logged out suddenly quest items appreared in my inventory.
    Last edited by a moderator: Feb 8, 2015
    NeroDOC likes this.