1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

лагатушки)

Discussion in 'Технический раздел (архив)' started by VladimirReds, Mar 13, 2012.

  1. VladimirReds

    VladimirReds User

    Joined:
    04.06.10
    Messages:
    29
    Likes Received:
    1
    в общем периодически возникают жуткие лаги. персонаж двигается телепортом, пинги до сервера показывает до 2000 иногда
    провел трассировку, толком ничего не знаю, что означает:
    в основном игра без проблем запускается и работает. но по необъяснимым причинам начинают скакать пинги и фпс падает с 40 до 10-15. возникают жуткие лаги. перезагрузка компьютера и сетевого подключения ничего не дают.
    я использую маршрутизатор netgear, когда работает вай фай, лагает. вай фай отключил, но так же продолжает лагать. скорость интеренет соединения: 18мбит/сек. кабель

    в чем может быть проблема? в ос может?
     
  2. VladimirReds

    VladimirReds User

    Joined:
    04.06.10
    Messages:
    29
    Likes Received:
    1
    провел еще раз трассировку, данные уже другие
     
  3. VladimirReds

    VladimirReds User

    Joined:
    04.06.10
    Messages:
    29
    Likes Received:
    1
    игра так же лагает. периодически откидывает персонажа назад. что можно сделать?
    все, что предлагали провести с клиентом игры (удаление файлов и папок) делал, помогает минут на 10-15. потом опять. при том фпс падает до 10
     
  4. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
  5. spaill

    spaill User

    Joined:
    01.01.12
    Messages:
    15
    Likes Received:
    2
    без указания тех. характеристик пк / ноута скорее всего никто ни скажет ни чего путного.
    на сколько я знаю, такие лаги могут быть если видеокарта слабовата.
     
  6. Unstoppabble

    Unstoppabble User

    Joined:
    05.03.12
    Messages:
    99
    Likes Received:
    7
    откидывает назад и телепорт это из за инета скорее всего( если пинг до 2000 поднимается ...... обычно такое бывает когда игру свернул и развернул и то сек 3-5 !!!
    возможно в этот момент что то нагружает комп или антивирус\firewall или вири ...
    попробуй в оконном режиме побегать с включенным диспетчером и как лаги будут глянь на нагрузку или вообще программами которые отображают нагрузку ! но так же это может быть и инет) или банально каспер базы обновляет)) ((есть люди у которых это вызывает сильные тормоза)) у остальных это вообще не заметно )