1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site problems..

Discussion in 'Archive' started by GiuliaSofia, Feb 16, 2015.

Thread Status:
Not open for further replies.
  1. GiuliaSofia

    GiuliaSofia User

    Joined:
    18.11.12
    Messages:
    34
    Likes Received:
    6
    hello, i don't know if i am posting in the correct section, if not, please excuse me.

    i am experiencing a peculiar problem with 4game site. practically the upper bar, the one to add euro or log out is never loading. it is showing the loading spiral but infinitely. i tried to change browser and i uninstalled flash player to re-install it again and try. but this did not solve my problem.

    any clue on how to proceed?

    thanks you.
     
  2. NeoTiger

    NeoTiger Moderator

    Joined:
    08.12.11
    Messages:
    3,018
    Likes Received:
    99
    thread moved to "technical issues" section.
     
  3. GiuliaSofia

    GiuliaSofia User

    Joined:
    18.11.12
    Messages:
    34
    Likes Received:
    6
    thanks and sorry again, waiting for reply :)
     
  4. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello giuliasofia!

    are you using any ad-blocking or any kind of blocking extensions/plugins in your browsers?
     
  5. GiuliaSofia

    GiuliaSofia User

    Joined:
    18.11.12
    Messages:
    34
    Likes Received:
    6
    in one browser, opera, yea, but i tried to disable it and open site, same problem. so i tried with ie where i have no addon and problem is there the same. disbaled av, same. disabled firewall, same.
     
  6. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    do you have latest java up to dated?
     
  7. GiuliaSofia

    GiuliaSofia User

    Joined:
    18.11.12
    Messages:
    34
    Likes Received:
    6
    i'll try to update it, thx :)
     
  8. GiuliaSofia

    GiuliaSofia User

    Joined:
    18.11.12
    Messages:
    34
    Likes Received:
    6
    java updated, same problem, other clues?
     
  9. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    what av are you using?
     
  10. Seivlas

    Seivlas User

    Joined:
    27.05.14
    Messages:
    950
    Likes Received:
    200
    "don't work with opera, tried with ie" sounds like "cannot make fire with a lighter, tried by rubbing two woodsticks together" :p

    to topic, i had the same problem on my laptop, on firefox (using adblock+ and bugzilla addons), so i couldn't log another account (the only way to log in was to click the "play" button which was "log-in" as no account is currently logged in).
    i switched to chrome, and the problem seems so far to be solved.

    on my pc, i use firefox with adblock+, and 0 problem with the spiral loading. both use avast free antivirus and are 64bit windows7.

    if it may help...
     
  11. trun4o

    trun4o User

    Joined:
    04.11.11
    Messages:
    94
    Likes Received:
    11
  12. GiuliaSofia

    GiuliaSofia User

    Joined:
    18.11.12
    Messages:
    34
    Likes Received:
    6
    none.

    for the rest, i don't think it's browser fault, if with chrome is working has to be due to a component that is embed in chrome and an external resource for others...

    ok, not working even with chrome. out of ideas...
     
    Last edited by a moderator: Mar 16, 2015
  13. trun4o

    trun4o User

    Joined:
    04.11.11
    Messages:
    94
    Likes Received:
    11
    im 100% sure that is related to some plugin. just try for firefox this and you will see result......
     
  14. casillias

    casillias Technical specialist Innova Group

    Joined:
    05.04.11
    Messages:
    10,298
    Likes Received:
    534
    Out of date topic.
    Archived
     
Thread Status:
Not open for further replies.