1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Always "Install" button

Discussion in 'Archive' started by Cs4Gm, Feb 19, 2015.

Thread Status:
Not open for further replies.
  1. Cs4Gm

    Cs4Gm User

    Joined:
    19.02.15
    Messages:
    1
    Likes Received:
    0
    hi. i am trying to download the game but after finished the installation of 4game instead of seeing the percent of game downloading i see the install button again. game is downloading and works ok on my windows 7 netbook, but i am unable to make it work on the desktop with windows 8.1 64-bit (no av present). so far i have tried to see if my windows installation is the problem by installing windows 7 32 bit on an external hdd but the same thing occurs. tried disabling uac and windows firewall, nothing (i have used ie 11 on all cases, even on netbook where it works)...
    am i missing anything?

    thank you for your help.
     
  2. Niechcemisie

    Niechcemisie User

    Joined:
    13.07.15
    Messages:
    7
    Likes Received:
    0
    I have the same problem. Does anyone know how to solve this? Is it possible to download L2 client manually?

    It's working now. I dont know how but it's working now properly.
     
    Last edited by a moderator: Jul 14, 2015
  3. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    Hello!

    Any software changes after 4game app started to run?
     
  4. Niechcemisie

    Niechcemisie User

    Joined:
    13.07.15
    Messages:
    7
    Likes Received:
    0
    No. I just switch on and off several times until installation progress bar appeared. That's all.
     
Thread Status:
Not open for further replies.