1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug on the new forum

Discussion in 'Archive' started by Onyx, Mar 5, 2015.

  1. Onyx

    Onyx Innova Group

    Joined:
    01.04.14
    Messages:
    832
    Likes Received:
    703
    hey guys!

    we have finished transfer but there may be some bugs we missed. if you see anything that looks like a bug to you - please report it here.

    regards,
    l2 team
     
  2. Elesmira

    Elesmira User

    Joined:
    05.05.13
    Messages:
    2,539
    Likes Received:
    1,132
    1) people got way too many posts than the ones they previously had in number
    2)signatures did not transfer
    3)thanks aka likes now did not transfer
    4)can't see anymore who visited your profile

    :d

    will update if i notice something else

    edit:
    5)previous forum commands like for posting videos or images (images in some cases) do not work on this one, check music thread for example here : https://4gameforum.com/threads/what-are-u-listening-now.1060/page-68#post-185373
    6)profile pictures (not avatars) are not available anymore
    7)links that were hidden under specific words (check the word "music" in my signature for example, it was a link) were not transfered. the words now are just words.
    8) innapropriate words are not cencored
     
    Last edited: Mar 5, 2015
  3. Norekien

    Norekien User

    Joined:
    24.05.13
    Messages:
    1,299
    Likes Received:
    219
    found out that this rule is not translated:
    3.1.2. ответственность за размещаемую пользователем информацию лежит на нем самом;
     
  4. zauliuz

    zauliuz User

    Joined:
    26.03.14
    Messages:
    1,285
    Likes Received:
    242
    some rules with typo, and some is... can't comment.. because of:
    "criticism of administrator's/moderator's actions regarding forum 10 60"
     
  5. Sweetnight

    Sweetnight User

    Joined:
    23.01.13
    Messages:
    1,292
    Likes Received:
    371
    nvm
    edit: thank you. it is better now.
     
    Last edited: Mar 5, 2015
  6. ElCurata

    ElCurata User

    Joined:
    09.01.15
    Messages:
    77
    Likes Received:
    14
    spanish need code: utf-8
    HTML:
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    and i need spanish for community spanish. have english and run. but why not spanish ??

    if need the 5€ for buy spanish pack whisper me ^_^ ;)
     
    Last edited: Mar 5, 2015
  7. Sanek

    Sanek User

    Joined:
    29.10.12
    Messages:
    152
    Likes Received:
    22
    letters with diacritical signs seem to be displayed incorrectly in posts moved from old forums. issue noticeable @polish forums for sure, no idea for other languages using these. posts written after the move are not affected by the issue, as in, "all the weird letters work".
     
    PanPan likes this.
  8. Elesmira

    Elesmira User

    Joined:
    05.05.13
    Messages:
    2,539
    Likes Received:
    1,132
    so, what have you fixed and what not yet but planning to from all these above? any updated list or something?