1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem starting game!!!

Discussion in 'Archive' started by iziowner, Dec 23, 2011.

Thread Status:
Not open for further replies.
  1. iziowner

    iziowner User

    Joined:
    11.12.11
    Messages:
    18
    Likes Received:
    0
    i call sick and tied so many problems with game starting;

    1) by clicking alt button game crashing
    2) when game crashing can not log into the game (must every time restart pc)
    3) since few days 50% attempt to log game finished with information "incorrect password"

    waiting for answer how to get fan to play and what happen when i decide to pay pa and cant play?????
     
  2. hells

    hells User

    Joined:
    02.12.11
    Messages:
    74
    Likes Received:
    0
    same here!!!!!!
     
  3. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    thread moved to appropriate section.
     
  4. MooCow

    MooCow User

    Joined:
    20.12.11
    Messages:
    24
    Likes Received:
    0
    try the following:

    update video card drivers.
    if the game crashes try pressing ctrl+alt+del and searching for the lineage 2 proccess and killing it.
    change your password, log off, relog and try again - its a known issue and changing password solvs it in most cases.

    hope it help!
     
  5. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.