1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

Не точности в "системные требования"

Тема в разделе "Архив", создана пользователем Storm Screamer, 2 апр 2012.

Статус темы:
Закрыта.
  1. Storm Screamer

    Storm Screamer User

    Регистрация:
    21.06.10
    Сообщения:
    785
    Симпатии:
    9
    https://forum.4game.ru/showthread.php?t=363373

    возможно мелочь, но все же:

    1. ла2 32-битное приложение - куда ему 4гб не понятно. в месте большого скопления игроков, откройте диспетчер задач и внизу, в строке состояние посмотрите фактические затраты памяти. естественно, предварительно запомните эти цифры до запуска ла2. и потом сравните.

    2. не точность в списке видеокарт. x1300 - поддерживает sm 3.0. у nvidia самой младшей моделью с поддержкой sm 3.0 является geforce 6200.
     
  2. Харайдон

    Харайдон User

    Регистрация:
    24.08.10
    Сообщения:
    6.574
    Симпатии:
    13
    в корею пишите.
     
  3. Ulthar

    Ulthar Moderator

    Регистрация:
    16.03.10
    Сообщения:
    12.155
    Симпатии:
    1.225
    несколько окон - ситуация вполне обыденная, а клиент сейчас забирает до 1,2 гб памяти. плюс отечественная локализация имеет поддержку режима 3gb.

    x1300 попала в список из-за сомнительной ситуации - модель gigabyte на данном gpu пригодна для игры, ибо белого экрана на ней не выявлено, модель sapphire - нет, ибо демонстрирует однотонную заливку. драйверов свежее 10.2 под эти карты нет, оттого данный чип и угодил в список.
     
  4. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    15.822
    Симпатии:
    930
    1 у вас же не только клиент линейки работает?, потому и 4
    2 насколько я понимаю x1300 хоть и написано что sm 3.0 но в реальности есть какие то проблемы
     
  5. Storm Screamer

    Storm Screamer User

    Регистрация:
    21.06.10
    Сообщения:
    785
    Симпатии:
    9
    ладно, хоть с gf 6200 я угадал.:scratch_one-s_head:

    1. да, вы правы, не только. но это ведь указаны системные требования для игры, а не для игры с учетом того, что у меня работает в системе.
     
  6. mag23

    mag23 User

    Регистрация:
    29.04.10
    Сообщения:
    136
    Симпатии:
    0
    хорош придираться, все норм тебе объяснили)
     
  7. withdkd

    withdkd Тех. модератор 4Game Global moderator

    Регистрация:
    29.08.10
    Сообщения:
    11.139
    Симпатии:
    571
    ответы даны, закрыто
     
Статус темы:
Закрыта.