1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with 4Game?

Discussion in 'Archive' started by JMK91, Dec 24, 2011.

Thread Status:
Not open for further replies.
  1. JMK91

    JMK91 User

    Joined:
    24.12.11
    Messages:
    3
    Likes Received:
    0
    first of all, hello everyone (new to the forum/server).

    so, my problem is...
    as i was told, i went to the lineage2.eu site, clicked 'install' button, i installed 4game app, and... that's it.
    i don't have a "lineage 2 eu" option in my tray 4game. i don't have any buttons on the site, client didn't start to download.
    i tried turning av off, i've added exceptions, i tried different browsers. reinstalled 4game like... 12 times now, with different
    settings, on admin account, nothing helped. when app finished installing, it said "everything is ok". clearly, it's not.

    any ideas?
     
  2. JMK91

    JMK91 User

    Joined:
    24.12.11
    Messages:
    3
    Likes Received:
    0
    i tried everything from the guide about visual c++, rebooted everything, reinstalled everything. still nothing.
    when i don't have a 4game installed, i get the "install" button on the site, i press it, install 4game, show the path to install l2,
    and it just doesn't install it. come on, i just wanna play :<
     
  3. Mariodex

    Mariodex User

    Joined:
    26.12.11
    Messages:
    4
    Likes Received:
    0
    i have identically the same problem, and i have tried the same as you, help plz :(
     
  4. PuTTak

    PuTTak User

    Joined:
    26.12.11
    Messages:
    1
    Likes Received:
    0
  5. Mariodex

    Mariodex User

    Joined:
    26.12.11
    Messages:
    4
    Likes Received:
    0
    come on plis we want to play, many ppl have this problem, 140 views no answers :s, help plz.
     
  6. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.