1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disconnected from the server

Discussion in 'Archive' started by vanity, Dec 27, 2011.

Thread Status:
Not open for further replies.
  1. vanity

    vanity Moderator

    Joined:
    29.11.11
    Messages:
    241
    Likes Received:
    53
    every time i try to log in i get disconnected from the server , core is heavy so i guess maintenance has ended , anyone know anything ?
     
  2. FartForever

    FartForever User

    Joined:
    06.12.11
    Messages:
    14
    Likes Received:
    0
    disconnected too
     
  3. Orphenz

    Orphenz User

    Joined:
    02.12.11
    Messages:
    4
    Likes Received:
    38
    here too and i dunno why =s
     
  4. Ident

    Ident User

    Joined:
    25.11.11
    Messages:
    159
    Likes Received:
    0
    maybe the 5k is full and only pa can login?
     
  5. FartForever

    FartForever User

    Joined:
    06.12.11
    Messages:
    14
    Likes Received:
    0
    i with pa ><
     
  6. vanity

    vanity Moderator

    Joined:
    29.11.11
    Messages:
    241
    Likes Received:
    53
    dont think so, i have pa and im not able to log
     
  7. Aletheia

    Aletheia User

    Joined:
    27.12.11
    Messages:
    4
    Likes Received:
    0
    i'm from aria and i can't enter, and it's not full :s
     
  8. krzywapipka

    krzywapipka User

    Joined:
    27.12.11
    Messages:
    3
    Likes Received:
    0
    it hapened after the update. discnect time by time each click (core,aria)
    any ideas??
     
  9. Ident

    Ident User

    Joined:
    25.11.11
    Messages:
    159
    Likes Received:
    0
    than it's an issue :s

    i'll try to remove my system and frost folder and let you guys being informed.
     
  10. Iustus

    Iustus User

    Joined:
    20.12.11
    Messages:
    57
    Likes Received:
    0
    here this same :/ again after update disconnected
     
  11. Dainius

    Dainius User

    Joined:
    07.12.11
    Messages:
    7
    Likes Received:
    0
    same for me
     
  12. Ysefir

    Ysefir User

    Joined:
    27.12.11
    Messages:
    19
    Likes Received:
    1
    same problem i am premium and play on aria ....
    i a on mumble with clannies and some of them play other can't
    i don't know what is the problem i updated without problem but can't connect ...
     
  13. kazi0wichura

    kazi0wichura User

    Joined:
    27.12.11
    Messages:
    111
    Likes Received:
    0
    use repair toll- helped me
     
  14. szanujzielen

    szanujzielen User

    Joined:
    06.12.11
    Messages:
    9
    Likes Received:
    0
    toooooooooooooo ;s
     
  15. Ident

    Ident User

    Joined:
    25.11.11
    Messages:
    159
    Likes Received:
    0
    ok, delete frost and system, than do a repair and the problem is solved.
     
  16. Orphenz

    Orphenz User

    Joined:
    02.12.11
    Messages:
    4
    Likes Received:
    38
    on the website, go to "settings" and click "fix game". i have to download 18mb more i will tell u if that works for me.
     
  17. Orphenz

    Orphenz User

    Joined:
    02.12.11
    Messages:
    4
    Likes Received:
    38
    yep that worked i am ingame now.
     
  18. Xanee

    Xanee User

    Joined:
    28.11.11
    Messages:
    67
    Likes Received:
    0
    best patch so far










    not!
     
  19. Rasher

    Rasher User

    Joined:
    03.12.11
    Messages:
    13
    Likes Received:
    0
  20. krzywapipka

    krzywapipka User

    Joined:
    27.12.11
    Messages:
    3
    Likes Received:
    0
    works now thx :)
     
Thread Status:
Not open for further replies.