1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

Launch problem

Тема в разделе "Archive", создана пользователем AnyColour, 3 дек 2011.

Статус темы:
Закрыта.
  1. AnyColour

    AnyColour User

    Регистрация:
    29.11.11
    Сообщения:
    114
    Симпатии:
    0
    so ye many have problems as i see ...

    my is the following;

    when i click play on the main site nothing happens, just for a sec a loading screen then nothing ;s

    when i try to launch the game from his system folder, frost updates or something but then i gain a messeage in russian !!!!! after that game closes wtf
     
  2. Fahrenheit

    Fahrenheit User

    Регистрация:
    28.11.11
    Сообщения:
    401
    Симпатии:
    0
    hello,
    please try downloading after switching your pc off. if this does not work make sure you do not have the client by ncsoft for 4game wil not tolerate it. then make sure you do not have c++ version on your pc as 4game will automatically dowload its own version.

    fell free to if the problem is not solved.

    cheers
     
  3. AnyColour

    AnyColour User

    Регистрация:
    29.11.11
    Сообщения:
    114
    Симпатии:
    0
    comodo antivirus is the problem, sadly
     
  4. Thaela

    Thaela User

    Регистрация:
    28.11.11
    Сообщения:
    66
    Симпатии:
    0
    [​IMG]
    i press play and nothing happen :/
     
  5. AnyColour

    AnyColour User

    Регистрация:
    29.11.11
    Сообщения:
    114
    Симпатии:
    0
    wat firewall/antivirus do you use?
     
  6. Aelion

    Aelion User

    Регистрация:
    02.12.11
    Сообщения:
    66
    Симпатии:
    0
    uninstall comodo internet security :) and try chrome browser...it may help
     
  7. Thaela

    Thaela User

    Регистрация:
    28.11.11
    Сообщения:
    66
    Симпатии:
    0
    i don't use.
     
  8. Thaela

    Thaela User

    Регистрация:
    28.11.11
    Сообщения:
    66
    Симпатии:
    0
    ok, i starterd again! :d
    [​IMG]

    *\o/*
     
  9. rycerzyk

    rycerzyk User

    Регистрация:
    03.12.11
    Сообщения:
    5
    Симпатии:
    0
    there is no need to uninstall comodo. only thing you have to do is to turn off your defense+ permamently in defense+ configuration and reboot.
     
  10. zielarz

    zielarz User

    Регистрация:
    03.12.11
    Сообщения:
    14
    Симпатии:
    0
    ncsoft client removed (uninstall) c++ same . 4game reinstaled and game too

    still the same problem.

    frost update window launch after this quick "loading" window and launch process down.

    system win7 64bit firewall and ativirus down

    edit: browser - firefox
     
    Последнее редактирование модератором: 3 дек 2011
  11. Nenekimaru

    Nenekimaru User

    Регистрация:
    03.12.11
    Сообщения:
    5
    Симпатии:
    0
    i had the same problem. when i clicked the play button, i had a loading bar for about 1 sec and then it ended and nothing happened. i read through forums and did the following:
    reinstalled: 4game (including c++) ~ 10x
    reinstalled: lineage 2 eu ~ 3x
    deinstalled comodo antivir security (cause i read in forum it doesnt work with the innova launcher)
    deinstalled ncsoft lineage 2 + launcher
    tried different browsers (ie, firefox, chrome)
    tried the newest c++ version from the microsoft homepage

    the result is: now i don't even have the loading bar for 1sec anymore. when i hit the play-button simply nothing happens. after 24h of trying to connect to innova server i'm slowly running out of patience, time and ideas...
    maybe anyone can help me with this?

    system: vista 32bit, no firewall or antivirus
     
    Последнее редактирование модератором: 3 дек 2011
  12. zielarz

    zielarz User

    Регистрация:
    03.12.11
    Сообщения:
    14
    Симпатии:
    0
    yea good idea may be release of normal exe launcher ;)
     
  13. Nenekimaru

    Nenekimaru User

    Регистрация:
    03.12.11
    Сообщения:
    5
    Симпатии:
    0
    i'm fine with any launcher as long as it works for me...
     
    Последнее редактирование модератором: 3 дек 2011
  14. zielarz

    zielarz User

    Регистрация:
    03.12.11
    Сообщения:
    14
    Симпатии:
    0
    question to admins

    how to run game from command line? lineage2.exe from fost folder and game patch not works :(

    can somebody post commands to start client? that determine what is broken. web scripts or aplications
     
  15. Force

    Force User

    Регистрация:
    01.12.11
    Сообщения:
    18
    Симпатии:
    0
    delete 4game app. and install it again from https://eu.4game.com/lineage2/

    also chceck this post.
     
  16. jacktheripper

    jacktheripper User

    Регистрация:
    03.12.11
    Сообщения:
    13
    Симпатии:
    0
    i dont know why is it hard to make a normal updater like always when everyone has problems with this???
     
  17. Force

    Force User

    Регистрация:
    01.12.11
    Сообщения:
    18
    Симпатии:
    0
    anit-bot protc :)
     
  18. zielarz

    zielarz User

    Регистрация:
    03.12.11
    Сообщения:
    14
    Симпатии:
    0
    they're trin to be like battlelog (battlefield 3) :d

    man your advice is so stupid to fear that.
    as if this resulted in a solution, we would not be here
     
  19. Force

    Force User

    Регистрация:
    01.12.11
    Сообщения:
    18
    Симпатии:
    0
    too bad its working for me and some other ppl ;)
     
  20. jacktheripper

    jacktheripper User

    Регистрация:
    03.12.11
    Сообщения:
    13
    Симпатии:
    0
    ye sure but it doesnt look so good dunno but battlefield 3 was working 4-5 years on there game and i bet they havnt got that time so dunno its to much problems what i have seen so far..
     
Статус темы:
Закрыта.