1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Aden and TOI Freeze..

Discussion in 'Archive' started by gosuphx, Dec 28, 2011.

Thread Status:
Not open for further replies.
  1. gosuphx

    gosuphx User

    Joined:
    07.12.11
    Messages:
    16
    Likes Received:
    0
    hi, i live in dubai, playing this server from the opening day. never had this problem before, it started 1 week ago. whenever i come to aden or toi on busy times, like evening i just stuck there. my computer is not overloaded or something, but i have delay like 2 minute, every time i write a msg it appears in 2min, depends on how many people.. delay can be from 1 min to 5min.. so whenever i stuck i gotta shut down l2.exe and run it again and then its 50% chace.. sometimes i can walk in aden/toi with no delay at all or i can freeze there again. when i freeze, i login and see how people are appearing 1 by 1 veryyyy slowly, i get msg about vitality and then for 2min im waiting for 1st aden shout msg. it is really annoying to end l2.exe task whenever i need to pass aden/toi.. and guess how hard for me to take iss buffs in aden. i got pa and sometimes i use nevit and for next 50 minutes i have to keep starting l2 again and again until i unfreeze.. by that time my nevit buff ends..


    anyone know whats the problem? any possible solution?
     
  2. PatriotazX

    PatriotazX User

    Joined:
    08.03.10
    Messages:
    105
    Likes Received:
    0
    i think your internet speed is too low ^^ are you using wireless connection?
     
  3. Crzychu

    Crzychu User

    Joined:
    08.12.11
    Messages:
    32
    Likes Received:
    0
    most of players have the same problem. the locations are just overcrowded. for me normal relog (not restart the game) is enough to play smoothly for ~15mins after that time i have to relog again
     
  4. gosuphx

    gosuphx User

    Joined:
    07.12.11
    Messages:
    16
    Likes Received:
    0
    no i switch off wireless when i play and my internet is around 4megabytes.. i think its more then enough for l2, and nothing else is using internet out of my soft. yesterday i tried to wait until i will unlag, i had to wait 15 minutes to start moving.
     
  5. gosuphx

    gosuphx User

    Joined:
    07.12.11
    Messages:
    16
    Likes Received:
    0
    never saw any1 having same problem, i'm mostly playing in parties and when we go back to aden only i lag.
     
  6. gosuphx

    gosuphx User

    Joined:
    07.12.11
    Messages:
    16
    Likes Received:
    0
    didnt happen to me after update.. seems like it was fixed )

    update* same thing again.. i dont know what to do ;(
     
    Last edited by a moderator: Jan 2, 2012
  7. gosuphx

    gosuphx User

    Joined:
    07.12.11
    Messages:
    16
    Likes Received:
    0
    i hope one day some moderator look at my post ) it sounds like a miracle yea ?
     
  8. Krontas

    Krontas User

    Joined:
    03.12.11
    Messages:
    308
    Likes Received:
    3
    gosuphx i hope you start l2 bevore aria got started cause there you dont have such problems like ss lags or overcrowded towns. ok also on aria you have full town but no clanmember told me about that problem.
     
  9. gosuphx

    gosuphx User

    Joined:
    07.12.11
    Messages:
    16
    Likes Received:
    0
    no, im soon 85 and im archer, so it wont start all over again )
     
  10. Yarun

    Yarun User

    Joined:
    10.12.11
    Messages:
    55
    Likes Received:
    0
    did you tried to move using arrowkeys in town ?
     
  11. gosuphx

    gosuphx User

    Joined:
    07.12.11
    Messages:
    16
    Likes Received:
    0
    no reaction from arrow keys, its not something with computer lag or etc, i got delay ingame for 1-2min .. i can move but with delay of 1min every time i click move i wait 1minute and then i move.
     
  12. Mr_Kzimir

    Mr_Kzimir User

    Joined:
    29.11.11
    Messages:
    431
    Likes Received:
    93
    maybe they should forbid ppl from putting shop and stuff near the gk ?
     
  13. Yarun

    Yarun User

    Joined:
    10.12.11
    Messages:
    55
    Likes Received:
    0
    i just think you got ping problem try battleping (trial is free) or another similar but all free thing called something like : latency fix , search the forum for it its there somewhere. it was helping me when i was still playing on naia while innova was not up yet.
    if that will help you at least you will now the problem and imo 4mb internet is to slow for location like toi or mass pvp, l2 can use all your speed even up to 10mb or more... its all about you dl/ul
     
  14. gosuphx

    gosuphx User

    Joined:
    07.12.11
    Messages:
    16
    Likes Received:
    0
    thanks for advice, i know what soft ur talking about i thought about it, i will try it for sure and send feedback. regarding internet, we used to play on retail and free servers in full netcafe with absolute **** speed and never lagged, you sure l2 can consume 10mb of speed ? i mean not mbit i mean mbyte
     
  15. gosuphx

    gosuphx User

    Joined:
    07.12.11
    Messages:
    16
    Likes Received:
    0
    i tried that latency soft and i didnt help at all. the reason why i made a topic is because i tried to check if it can be a mistake from my side, i did try to login with lower details enabled - didnt help, i tried to switch off antivirus,firewall etc completely - didnt help. i think the most important fact is that if i end l2.exe task and try to login like 10 times, in 9 cases i will completely stuck and in 1 case i will login without a single problem, everything will load so fast and people will appear in town and chat will work and i can walk with almost no delay at all, in other words perfect. that means my internet is ok and my pc is ok, this is just matter of luck, however if i teleport out of aden and come back i will stuck again and then i have to end task and wait for a lucky login again ;) the problem is that i loose so much time, and i waste my nevits and xmass star and vitality pots and everything..

    besides that i got stuck yesterday in swampland, i had full iss buff 28min left, nevit buff 1hour left, vitality potion buff 29min left and nobless then i had to restart and i lost all my buffs i logged in after 1minute without any buffs at all, and items that i used were gone. so in the end i cant even play with my pa, i got little time left for l2 and most of the time i cannot play in the morning..

    also i got reply from support team, they said they are aware of this problem and they are already fixing it - will take around 2 weeks.
     
    Last edited by a moderator: Jan 4, 2012
  16. gosuphx

    gosuphx User

    Joined:
    07.12.11
    Messages:
    16
    Likes Received:
    0
    update: after installing latency/ping fix software im getting disconnected and kicked instead of waiting ) i think its better, i can see faster if i have a bad login attempt
     
  17. gosuphx

    gosuphx User

    Joined:
    07.12.11
    Messages:
    16
    Likes Received:
    0
    update: innova is working on this problem, today i received couple of diagnostic soft they will reply back to me as soon as they read my logs.
     
  18. Cheyron

    Cheyron User

    Joined:
    04.12.11
    Messages:
    47
    Likes Received:
    0
    nice u get help. just out of curiosity: did you try to fix/reinstall the game? maybe something is f*cked up..
     
  19. O00ut

    O00ut User

    Joined:
    23.12.11
    Messages:
    7
    Likes Received:
    0
    that wont help. this thing happens for a lot of ppl. aden, toi and harnak :s
     
  20. gosuphx

    gosuphx User

    Joined:
    07.12.11
    Messages:
    16
    Likes Received:
    0
    yes i did try
     
Thread Status:
Not open for further replies.