1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

An "inGameBrowser::awesomium::WebBrowserSystem" error.

Discussion in 'Archive' started by TGM_darken09, Dec 29, 2011.

  1. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
    hello!

    we receive multiple messages about a new issue after the last update. it looks like this:

    2011.12.27 17:28:56
    os : windows7(32) 6.1 (build: 7601)
    cpu : genuineintel intel(r) core(tm)2 duo cpu e6750 @ 2.66ghz @ 2667 mhz 4095mb ram
    video : nvidia geforce 8800 gt (8562)
    poscode : ls9(415) 0:0:0 2/0 [266]

    ingamebrowser::awesomium::webbrowsersystem::create webcore <- ingamebrowser::awesomium::webbrowsersystem::initia lize <- ingamebrowser::awesomium::webbrowsersystem::regist ercontent <- ingamebrowser::awesomium::webbrowsersystem::buildc ontent <- ingamebrowser::awesomium::webbrowsercontent::creat e <- ncwebbrowserwnd::initializewebbrowser <- ncwebbrowserwnd::eek:ncreate <- ncwnd::sethandle <- ncwindowbase::registerchildwindow <- xmluidata::create <- xmlwebbrowserwnddata::create <- xmlwindowdata::createchildrecursively <- xmlwindowdata::create <- xmldatamanager::createwindowwithwindowdata <- xmldatamanager::createwindowsoncondition <- wndarray:1633068, windowmap:524419908 <- xmluimanager::createwindowbyuiscript <- xmluimanager::executeuievent <- id:150, param: <- executeuievent <- uigamingstate::eek:nenter <- uigamestatemanager::setstate <- nconsolewnd::acceptgamestart <- l2seamless <- ugameengine::tick <- updateworld <- mainloop


    exception:
    code [exception_access_violation]
    address [0x6ad81c25]
    offset from base [0x4ad81c25]

    now we are investigating it and have some pre-results. but while we are in process of investigating, we can give you some temporal solutions:

    1) it’s needed to launch the game in compatibility mode. to do this open system folder (usually c:\program files\4game\lineageiieu\frost) and find lineageii.exe. then right-click and choose properties. in compatibility tab tick run this program in compatibility mode for and choose in a pop-up window windows xp (service pack 3). then start your browser (it's better if you use internet explorer this time) and launch the game as usual.

    if it doesn't help,

    2) reset the game via deleting options. ini file. (usually c:\program files\ 4game\ lineageiieu \system\ options. ini by default).
    3) files ui1.ugx, ui2.ugx, ui3.ugx (c:\program files\ lineageiieu\systextures) is needed to be deleted too.

    when we find a real reason of the issue, it will be completely fixed. please post any useful information you have.
    sorry for inconvenience.
     
    Last edited by a moderator: Jan 24, 2012
  2. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    upd: will be fixed by next frostcollector.dll release (already on pts).
     
  3. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    new frostcollector -----> eu live
    please send me feedback about this error
     
  4. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
    are there any news from users who had this error?