1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"L2.exe stop working" and after "You are already logged in" problem

Discussion in 'Instructions' started by Eska, Jan 1, 2012.

Thread Status:
Not open for further replies.
  1. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello there !

    if you are facing problem, when you are trying to launch lineage, and game stop working with message "l2.exe stop working", and after another login attemp, client says "you are already logged in", this issue is caused in 90% by mumble voice communicator.

    please close mumble before client startup, and open it after you log into the game !

    best regards,
     
  2. Nemezida

    Nemezida User

    Joined:
    23.11.11
    Messages:
    86
    Likes Received:
    1
    also if you have "you are already logged in" problem please perform the following actions to be able to play:

    1. close the game window, log out at eu.4game.com, find 4game icon in the tray, rightclick it and select exit. after that login at eu.4game.com once more time
    or
    2. close the game window, log out at eu.4game.com, close your browser
    press win+r buttons, type 'cmd' and in the appeared window type 'net stop 4game' after that you will see 'the 4game service was stopped successfully.'
    then type 'net start 4game' after that you will see 'the 4game service was started successfully.'
    login at eu.4game.com again.

    sincerely, gmnemezida
     
Thread Status:
Not open for further replies.