1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem: Launcher not Downloading files

Discussion in 'Archive' started by Bungee, Dec 3, 2011.

Thread Status:
Not open for further replies.
  1. Bungee

    Bungee User

    Joined:
    01.12.11
    Messages:
    109
    Likes Received:
    0
    hi there,

    i have a problem. i download and install the patcher. then i go to the website and click "update".. then it downloads 1 mb and jumps back to that view:

    [​IMG]

    each time i click "update" it loads more.. but it doesnt automatically continues.. after clicking up date it jumps back.. i cant click 10.000x update to download the game, what am i doing wrong? the download process is just not going automatically and always cancels.

    i tried reinstalling the launcher fiew times, i tried different browsers, i uninstalled c++ and installed it again with the launcher, i restarted my pc, i have firewall deactivated and av off. i have no clue what else to do really..
     
  2. robE`

    robE` User

    Joined:
    01.12.11
    Messages:
    96
    Likes Received:
    4
    maybe try to press that "settings" button from the corner and click repair game, see if it helps.
     
  3. Bungee

    Bungee User

    Joined:
    01.12.11
    Messages:
    109
    Likes Received:
    0
    that exactly does the same :d the progress window opens and disappears 0,5 seconds later.
     
  4. robE`

    robE` User

    Joined:
    01.12.11
    Messages:
    96
    Likes Received:
    4
    you had the game installed from the ru version or ncsoft version? i mean after you installed the launcher did he downloaded l2 or he accepted one of yours ?
     
  5. Bungee

    Bungee User

    Joined:
    01.12.11
    Messages:
    109
    Likes Received:
    0
    i didnt had any ru version installed. i installed ncsoft version few days ago and its still installed yes. other people can install 4game l2 and also have ncsoft installed, so normally that shouldnt be the problem. and if the launcher accepted any of my clients i dont know, it starts from 11% and just loads nothing. thats whats happening when i finished the launcher installing. i dont know how or where i can see if it accepts another client. how could i find out?

    p.s. just seen that other ppl have the same issue: https://forum.4game.com/showthread.php?t=252
     
    Last edited by a moderator: Dec 3, 2011
  6. Bungee

    Bungee User

    Joined:
    01.12.11
    Messages:
    109
    Likes Received:
    0
    omg^^ problem solved for me!
    i had 10 gb free disk space.. => didnt work (but no error about that?!)
    after i had 15 gb free disk space it worked..

    you should really implemented some proper error messages! ty.

    also i named my installation path 5game instead of 4game.. dont know if that maybe made the difference as well.
     
  7. SacoPT

    SacoPT User

    Joined:
    03.12.11
    Messages:
    8
    Likes Received:
    0
    i can confirm this.

    i had 9gb free disk space and it did not work. with 19gb it does work.
     
  8. Andriel

    Andriel Innova Group

    Joined:
    15.12.10
    Messages:
    6,362
    Likes Received:
    25,005
    good day,

    you can see actual solutions and issues' statuses here:
    additional instructions cound be found here.
    if you can't find a solution for your issue you always can ask for moving the theme back into the main branch.

    and now i'm closing this thread as irrelevant.[​IMG]
     
Thread Status:
Not open for further replies.