1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Damage On-Screen wont work

Discussion in 'Archive' started by devling, Dec 3, 2011.

Thread Status:
Not open for further replies.
  1. devling

    devling User

    Joined:
    01.12.11
    Messages:
    25
    Likes Received:
    0
    anybody got simulare problem? tryed to check/uncheck some/all of the settings several times, but cant get my l2 to show up the dmagae on screen. if anybody know how to solve this please share :)
     
  2. Delios

    Delios User

    Joined:
    10.12.10
    Messages:
    199
    Likes Received:
    0
    its well known problem and will be fixed soon.

    salut,
    dегiоs
     
  3. Apophis

    Apophis User

    Joined:
    24.11.11
    Messages:
    1,042
    Likes Received:
    215
  4. devling

    devling User

    Joined:
    01.12.11
    Messages:
    25
    Likes Received:
    0
    ah yea prolly should used search, were in a hury, sorry for bothering and thanks for the answers
     
  5. r3ni

    r3ni User

    Joined:
    24.11.11
    Messages:
    52
    Likes Received:
    0
    more over try to post bugs and problems on technical discussions subforum.
     
  6. MiuMiu

    MiuMiu User

    Joined:
    09.04.12
    Messages:
    241
    Likes Received:
    0
    we'd like to inform you that this topic is being closed, since it is inactive, and will be archived at the 1st of the month, as planned.

    regards .
     
Thread Status:
Not open for further replies.