1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Crest problem

Discussion in 'Archive' started by KerubiaN, Jan 8, 2012.

Thread Status:
Not open for further replies.
  1. KerubiaN

    KerubiaN User

    Joined:
    15.12.11
    Messages:
    9
    Likes Received:
    0
    im having problems with visualizing most of the crests, but not on all characters. i can see the correct crest on a few chars and always the same ones. i have use the fix option but still happening.

    crest suppose to be like this: [​IMG]

    but ingame i see that:

    [​IMG]

    can anybody help me please?. thanks.
     
    Last edited by a moderator: Jan 8, 2012
  2. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    the one you showed on topic is in *.png extension. ingame, it must be converted to the bmp 256 colors so here's your answer. make your crest in paint with 256 colors save it and you get the same quality.
     
  3. Gavin

    Gavin User

    Joined:
    29.11.11
    Messages:
    29
    Likes Received:
    0
    gms are informed about this bug via tickets and ingame msgs. they admit it's a bug and told us to w8 for the solution. like 3 weeks have passed till then and and we are still waiting. hopefully, there will be fix soon!
     
  4. Midgard

    Midgard User

    Joined:
    29.12.11
    Messages:
    108
    Likes Received:
    0
    :d and u trully believe that?
     
  5. Gavin

    Gavin User

    Joined:
    29.11.11
    Messages:
    29
    Likes Received:
    0
    yes! i have faith bro ;)
     
  6. KerubiaN

    KerubiaN User

    Joined:
    15.12.11
    Messages:
    9
    Likes Received:
    0
    thanks m8. hope they can fix that soon.
     
  7. Naito

    Naito User

    Joined:
    05.12.11
    Messages:
    105
    Likes Received:
    12
    still not working...
     
  8. WhatThe

    WhatThe User

    Joined:
    15.12.11
    Messages:
    27
    Likes Received:
    0
    remember cruma tower? wait few more months or years
     
  9. Alechiel

    Alechiel User

    Joined:
    06.12.11
    Messages:
    98
    Likes Received:
    0
    what's not working ? it's a graphic glitch, obviously a minor bug.
     
  10. Naito

    Naito User

    Joined:
    05.12.11
    Messages:
    105
    Likes Received:
    12
    files bug, client bug. does not matter for me.
     
  11. darky

    darky User

    Joined:
    01.10.11
    Messages:
    561
    Likes Received:
    1
    clan tag isnt 1080p

    all rage quit!!!!!!!
     
  12. Etherial

    Etherial User

    Joined:
    03.12.11
    Messages:
    1,398
    Likes Received:
    0
    we'd like to inform you that this topic is being closed, since it is inactive, and is being archived, as planned.

    kind regards.
     
Thread Status:
Not open for further replies.