1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Лаги

Discussion in 'Архив' started by Kintoki, Nov 17, 2012.

?

наблюдаются ли еще у кого нибудь подобные неполадки

  1. Да, у меня такая же проблема

    1 vote(s)
    33.3%
  2. У меня такой проблемы нет

    2 vote(s)
    66.7%
Thread Status:
Not open for further replies.
  1. Kintoki

    Kintoki User

    Joined:
    14.06.12
    Messages:
    39
    Likes Received:
    0
    :( собственно: некоторое продолжительное время не заходил в игру, вчера зашел - обновился (ибо клиент требовал) - после полной загрузки клиента персонаж появляется и через секунд 30-40 (в продолжении этого времени нечего не лагает, все замечательно) начинается не понятное притупление действий, то есть - поворачиваю камеру, а она поворачивается как будто по оси и с опозданием на 1-2сек, тоже и с маркером движения - указываю куда бежать - проходит 2-3сек маркер ставится и только тогда персонаж начинает движение (любые другие действия аналогичны)
    до этого все работало замечательно как на полных параметрах так и на полной оптимизации, за время оффлайна не каких изменений, не какого софта-дров и т.д. не было установлено. все выше описанное наблюдается при отключенных всевозможных программах (касперский, фаерфокс, обжектдок и т.д.), только виндовс и клиент lineage с минимальными графическими параметрами клиента, на всех серверах! при всем этом на старом компе (амд 3.2; 1 гиг оп; радион 512мб) все работает относительно идеально.
    upd:
    нашел с чем конфликтует клиент (или какая то из защитных программ) - виртуальная клавиатура hot virtual keyboard (процесс hvk.exe)
    п.с. тему можно удалять :)
     
    Last edited by a moderator: Nov 17, 2012
  2. Труля

    Труля Innova Group

    Joined:
    04.02.10
    Messages:
    5,398
    Likes Received:
    395
    закрыто в связи с утерей актуальности.
     
Thread Status:
Not open for further replies.