1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Login problem

Discussion in 'Archive' started by rencista, Jan 12, 2012.

Thread Status:
Not open for further replies.
  1. rencista

    rencista User

    Joined:
    27.12.11
    Messages:
    5
    Likes Received:
    0
    hi,

    i got login problem, since yesturday. it was from begining (yesturday 18 - midnight) disconnect problem on server list - instant dc while selecting server then "account already in use". tobay situation changes. till morning i'm trying to login but instead of dc, nothing happen. as always when game connecting to server stacs for a few second then, ustack but nothing happening i still see sever list but when clicking nothing happening. menu is animating so game not stuck, but only button works i cancel. i go out of game then "account already in use" problem. then again the same. fixing game, changing connection (wifi, cable) dont work. any help?

    cheers!
     
  2. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    rencista, hi!
    can you check 7777 and 17453 network ports accessibility from your pc?
    core server ip: 109.105.156.11
    aria server ip: 109.105.156.12

    command example for core:
    telnet 109.105.156.11 17453
    telnet 109.105.156.11 7777
     
  3. rencista

    rencista User

    Joined:
    27.12.11
    Messages:
    5
    Likes Received:
    0
    dont know what tricks are this but after trying this telnet:

    [​IMG]

    first telnet says "connection with host lost(broken?)"
    second (7777) dont make nothing...
    i've added another i found (cuz of course i didnt the hell have any bloody idea what was you talking to me ) xd
     
  4. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.