1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LOGIN SCREEN

Discussion in 'Archive' started by FerriL2, Jan 12, 2012.

Thread Status:
Not open for further replies.
  1. FerriL2

    FerriL2 User

    Joined:
    12.01.12
    Messages:
    7
    Likes Received:
    0
    hello,

    i finished installing run lineage 2 and the problem is that the login and password box does not appear. :confused:

    previous versions of lineage2 i worked even with the maximum quality.

    i modified the option of system:

    gameplayviewportx = 800
    gameplayviewporty = 600

    :mad:

    is there anything else i can do?

    gracias :)
     
  2. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    hello, ferril2!
    we are using autologin (you need just login to your 4game-account through web-page and push 'play' button)
    and what is on the screen?
     
  3. FerriL2

    FerriL2 User

    Joined:
    12.01.12
    Messages:
    7
    Likes Received:
    0
  4. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
  5. FerriL2

    FerriL2 User

    Joined:
    12.01.12
    Messages:
    7
    Likes Received:
    0
    the problem remains, which is what should appear?
     
  6. 1tm

    1tm User

    Joined:
    25.11.11
    Messages:
    399
    Likes Received:
    0
    our client version doesn't have such box login screen interface. we connect via website, after it we get game and frost splash screen, then game pops with emty agreement and server selection screen. are you redirected instead selection screen to emty login screen?
     
    Last edited by a moderator: Jan 12, 2012
  7. Pinko

    Pinko User

    Joined:
    10.12.11
    Messages:
    291
    Likes Received:
    2
    how did you install the game ?
    did you download it via the 4game client ? - if not do so and everything should be ok
     
  8. FerriL2

    FerriL2 User

    Joined:
    12.01.12
    Messages:
    7
    Likes Received:
    0
    i download with 4game. 6 o 7 gb i don't remember :s
     
  9. 1tm

    1tm User

    Joined:
    25.11.11
    Messages:
    399
    Likes Received:
    0
    what video card you got? usualy unsupported video cards has white screen/missing interface issues.
     
  10. FerriL2

    FerriL2 User

    Joined:
    12.01.12
    Messages:
    7
    Likes Received:
    0
    ati radeon 9200 128 mb :s it's bad but other versions of lineage 2 run with hight quality :s
     
  11. 1tm

    1tm User

    Joined:
    25.11.11
    Messages:
    399
    Likes Received:
    0
    in your case, you got second problem by your unsupported video card, an invisable/unavaible game interface. first case would be white textures/screen.
    [​IMG]

    [​IMG]
    the graphics cards, which is not supported by the client: radeon 8500, 9200, 9500, 9600, 9700, 9800, x300, x600, x800, x850, x1100, x1150, x1250, x1300, hd2100. the client requires a graphics card supporting god shader model 3.0

    however, you can try this, maybe it will help:

     
  12. corenick

    corenick User

    Joined:
    05.12.11
    Messages:
    27
    Likes Received:
    0
    x1300 supports shader 3.0... ferril you will need to buy gfx card. at least x1650 to be on safe side.
     
  13. FerriL2

    FerriL2 User

    Joined:
    12.01.12
    Messages:
    7
    Likes Received:
    0
    thanks to all but the problem continuous
     
  14. Terro

    Terro User

    Joined:
    24.12.11
    Messages:
    9
    Likes Received:
    0
    you have to dl game from eu.4game.com and start game via website
     
  15. FerriL2

    FerriL2 User

    Joined:
    12.01.12
    Messages:
    7
    Likes Received:
    0
    yes i know :s i do
     
  16. corenick

    corenick User

    Joined:
    05.12.11
    Messages:
    27
    Likes Received:
    0
    but god uses new cards ( or at least newer than ati 9xxx familly). 9200 uses shader 1,4, 9800 shader 2,0. wants to have buttons? buy at least x1650 with shader 3.0. got it? and yes, it's not too expensive. i think you got agp's based motherboard. x1650 wih agp interface costs circa â£25. it's nothing comparing this to amount of money you'll spend in innova shop.
     
    Last edited by a moderator: Jan 16, 2012
  17. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.