1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Пакет Карусель Полезности Гильдия Полли

Память не может быть "read"

Тема в разделе "Архив", создана пользователем As1er, 4 янв 2013.

  1. As1er

    As1er User

    Регистрация:
    04.01.13
    Сообщения:
    6
    Симпатии:
    1
    вечер добрый.
    при создании темы опирался на : правила оформления тем!

    сразу замечу что:
    - поменял видео карту
    - стоят разные модули памяти (1 слот 2gb, 2 слот 1gb)
    - чистил комп ссleaner'ом

    - система:
    процессор: intelcore(tm)2 quad cpu q6600 @ 2.40 ghz 2.40 ghz.
    windows: vista home premium.
    память(ram): 3071 мб.
    видеокарта: nvidia geforce gt 620.

    суть проблемы:
    при запуске клиента, мы наблюдаем данное окно, после чего дисконект.
    [​IMG]

    опираясь на гайд по ошибке: память не может быть "read" пробовал:

    • #1
      [​IMG]
    • #2
      [​IMG]
      [​IMG]
    • #3
      windows vista
    • #4
      путь установки: c:\program files\aion
    • #5
      [​IMG]
    • #6
      windows vista
    • #7
      [​IMG]
    • #8
      - стоят разные модули памяти (1 слот 2gb, 2 слот 1gb) // такая ошибка в первый раз
    • #9
      бп новый
    • #10
      пока не смотрел
    • #11
      исключено

    очень надеюсь на вашу помощь. заранее спасибо :)
     
    Последнее редактирование модератором: 4 янв 2013
    Dragonchick нравится это.
  2. Dragonchick

    Dragonchick User

    Регистрация:
    23.03.10
    Сообщения:
    4.478
    Симпатии:
    362
    вау, первая более-менее нормально оформленная тема которую я вижу.

    здравствуйте, ознакомьтесь пожалуйста с этой темой.
    еще меня смущают superantispyware и tribal wars bot, и если есть яндекс бар, то удалите его.
    так-же, можно точную версию вин? пуск-выполнить-winver
    уточните точный момент появления ошибки пожалуйста, после загрузки фроста при запуске клиента? еще когда?
    попробуйте удалить папку data игрового клиента и сделать полную проверку файлов.
     
    As1er нравится это.
  3. As1er

    As1er User

    Регистрация:
    04.01.13
    Сообщения:
    6
    Симпатии:
    1
    после того как я удалил такие программы как: yahoo! toolbar; asus gpu tweak. а также повторно почистил реестр, проблема решилась.

    спасибо за уделенное мне время :)

    p.s. уже процитировал все ваши вопросы, решил снять видео на фрапс и облом, игра включилась.
    p.s.s исправление данной ошибки - это тоже самое, как с шаманить с бубном, тем самым вызывая дождь.
     
    Последнее редактирование модератором: 4 янв 2013
  4. As1er

    As1er User

    Регистрация:
    04.01.13
    Сообщения:
    6
    Симпатии:
    1
    upd: 1 раз игра включилась, и теперь снова ошибка. мб какойто процесс блокирует?
     
  5. Dragonchick

    Dragonchick User

    Регистрация:
    23.03.10
    Сообщения:
    4.478
    Симпатии:
    362
    вы удалили только то что написали?
    или superantispyware и tribal wars bot тоже?
    можно полный список процессов запущенных на компьютере?
     
  6. As1er

    As1er User

    Регистрация:
    04.01.13
    Сообщения:
    6
    Симпатии:
    1
    • ознакомлен.
    • [​IMG]
    • [​IMG]
    • после загрузки фроста при запуске клиента
    • не помогло

    парадокс: [​IMG]
     
  7. Dragonchick

    Dragonchick User

    Регистрация:
    23.03.10
    Сообщения:
    4.478
    Симпатии:
    362
    да, я тоже этот парадокс заметил. скорее всего у вас левая сборка висты, либо неккоректно обновленная до этого.
    с вистой кстати часто бывают проблемы, особенно не обновленной.
    установки первого сервис пака обычно хватает, но можно и второй установить.
     
  8. As1er

    As1er User

    Регистрация:
    04.01.13
    Сообщения:
    6
    Симпатии:
    1
    родная, лицуха :)
     
  9. user43

    user43 User

    Регистрация:
    03.01.13
    Сообщения:
    5
    Симпатии:
    0
    была у меня такая-же проблема, исправить получилось, удалив файл system.cfg, который лежит в корне папки с игрой, правда удалять придётся перед каждым запуском игры
    к слову остальные, описанные в теме способы решения не помогали
     
  10. Dragonchick

    Dragonchick User

    Регистрация:
    23.03.10
    Сообщения:
    4.478
    Симпатии:
    362
    [​IMG]
    вот нормальное отображение сервис пака, у вас же что то не так.
    сп нормально установился? какое состояние?
     
  11. As1er

    As1er User

    Регистрация:
    04.01.13
    Сообщения:
    6
    Симпатии:
    1
    после установки: даунгрейднулся до sp1. игра работает.
     
  12. Dragonchick

    Dragonchick User

    Регистрация:
    23.03.10
    Сообщения:
    4.478
    Симпатии:
    362
    sp3 для висты нет, максимум sp2. у вас хоть и было написано sp3, но версия была чистой висты, без сервиспаков.
    тему пока закрывать не буду, вдруг опять перестанет запускаться.