1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

ошибка при входе

Тема в разделе "Архив", создана пользователем Нюрка30, 15 янв 2013.

Статус темы:
Закрыта.
  1. Нюрка30

    Нюрка30 User

    Регистрация:
    15.01.13
    Сообщения:
    6
    Симпатии:
    0
    у меня win8 при входе выдает ошибку

    2013.1.15 21:40:00 [gtick=1 lgticks=1]
    build date : wed dec 26 05:39:42 2012

    os : no os
    cpu : authenticamd amd a10-4600m apu with radeon(tm) hd graphics @ 2296 mhz 4095mb ram
    video : amd radeon hd 7660g + 7670m dual graphics (1140)
    poscode : ls8(488) 0:0:0 4/0 [787]
    video resources : 0 mb

    error setting display(800*600) mode: no acceptable display modes found (d3d_ok). please delete your option.ini file if this error prevents you from starting the game.

    history: general protection fault!

    history: ud3drenderdevice::unsetres <- findbestmatchingmode <- ud3drenderdevice::setres <- uwindowsviewport::tryrenderdevice <- uwindowsviewport::eek:penwindow <- ugameengine::init <- initengine


    что делать?

    - - - добавлено - - -

    с этой проблемой справилась, теперь выскакивают ошибки 153 и 610, причем бывает сразу обе выскакивают, заменяла файл, не помогает. что блин делать то?
     
  2. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
  3. Нюрка30

    Нюрка30 User

    Регистрация:
    15.01.13
    Сообщения:
    6
    Симпатии:
    0
    уже делала, ничего не меняется, ошибки выплывают, сначала 153, сразу после нее 610
     
  4. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
    https://forum.4game.ru/showthread.php?t=288071
     
  5. Нюрка30

    Нюрка30 User

    Регистрация:
    15.01.13
    Сообщения:
    6
    Симпатии:
    0
    дохожу до пункта 2, и все))) не могу найти файл updater.cache.data
    да и с командными строками не все нормально, первая заканчивается успешно, вторая нет
     
  6. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.404
    Симпатии:
    973

    [h=3]важно: утилита проверки lineage2 и других игр 4game v1.7.4[/h]
    она вам все найдет
     
  7. Нюрка30

    Нюрка30 User

    Регистрация:
    15.01.13
    Сообщения:
    6
    Симпатии:
    0
    все равно, даже после проверки утилитой и полной проверки по ссылке https://forum.4game.ru/showthread.php?t=288071, дойдя до командной строки( первая выполняется успешно, а вторая нет). ошибки 153 и 610 все равно остаются.

    - - - добавлено - - -

    http://cdn.inn.ru/support/files/frostupdater.dll этот патч тоже меняла
     
  8. casillias

    casillias Technical specialist Innova Group

    Регистрация:
    05.04.11
    Сообщения:
    10.641
    Симпатии:
    584
    internet explorer 10 попробуйте удалить из системы
     
  9. Нюрка30

    Нюрка30 User

    Регистрация:
    15.01.13
    Сообщения:
    6
    Симпатии:
    0
    ie удалила, а ошибка осталась:mad:
     
  10. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
    поставь 9ку...
     
  11. Нюрка30

    Нюрка30 User

    Регистрация:
    15.01.13
    Сообщения:
    6
    Симпатии:
    0
    поставила, а ошибка как была так и сидит блин, нервов не хватает))))
     
  12. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
    заходишь через браузер? если да то с утилиты текстом логи проверки соединений и процессов
    желательно под спойлер
     
  13. Aelleren

    Aelleren User

    Регистрация:
    18.12.10
    Сообщения:
    2.168
    Симпатии:
    59
    закрыто в связи с утерей актуальности.
     
Статус темы:
Закрыта.