1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

Ошибка при полете в Грацию

Тема в разделе "Архив", создана пользователем Shigure, 26 янв 2013.

Статус темы:
Закрыта.
  1. Shigure

    Shigure User

    Регистрация:
    21.01.11
    Сообщения:
    38
    Симпатии:
    0
    не могу попасть в грацию, сажусь на корабль - он отправляется, пролетает секунд 10, затем изображение на экране исчезает, за исключением экранных меню и имени персонажа. исчезнувшее изображение становится чёрным, музыка фоновая и шумы слышны. кнопка смены персонажа не работает, можно лишь выйти из клиента. при перезаходе персонаж вновь оказывается на территории воздушной гавани.

    пробовал на двух различных компьютерах, в разные дни и времена суток - результат один и тот-же.

    ps клиент проверен.

    pps конфигурации компов - первого pentium coreduo е4500 2.20 ггц/2 гб ram/ati hd 2400 xt

    второго двухядерный centrino 1.3 ггц/ 3 gb ram/встроенная видюха
     
    Последнее редактирование модератором: 26 янв 2013
  2. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    15.824
    Симпатии:
    930
    а как вы клиент проверили?

    у вас видео карта hd 2400 xt на которой поидее все должно отображаться, но ....


    проверьте клиент
    [h=3]важно: утилита проверки lineage2 и других игр 4game v1.7.5[/h]

    перед полетом выбирете минимальные настройки клиента


     
    Последнее редактирование модератором: 26 янв 2013
  3. Shigure

    Shigure User

    Регистрация:
    21.01.11
    Сообщения:
    38
    Симпатии:
    0
    я ошибся, видеокарта у меня hd 2600 xt, а не 2400.
    клиент проверял рекомендованной утилитой 4game v1.7.5

    с минимальными настройками попробую + добавлю оперативки 2 гига и вечером напишу результат.
     
  4. Shigure

    Shigure User

    Регистрация:
    21.01.11
    Сообщения:
    38
    Симпатии:
    0
    поставил +2 гига оперативки и установил мин. граф настройки. проблема не исчезла ((
     
  5. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    15.824
    Симпатии:
    930
    проробуйте найти и установить драйвера для видео какрты 13.1_legacy
     
  6. Shigure

    Shigure User

    Регистрация:
    21.01.11
    Сообщения:
    38
    Симпатии:
    0
    проблема решилась сама собой. драйвера не менял. возможно, что это произошло благодаря вмешательству шиллен или эйнхазад.
     
  7. Труля

    Труля Innova Group

    Регистрация:
    04.02.10
    Сообщения:
    5.404
    Симпатии:
    405
    приятной игры.
     
Статус темы:
Закрыта.