1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

Doesn't update properly!

Тема в разделе "Archive", создана пользователем kmkz3alex, 19 янв 2012.

Статус темы:
Закрыта.
  1. kmkz3alex

    kmkz3alex User

    Регистрация:
    19.01.12
    Сообщения:
    4
    Симпатии:
    0
    hi. i installed the 4game software, started downloading lineage2 and when it said 100% it changed from install to update in the browser. i pressed "update" and i got this error:
    [​IMG]
    i turned off bitdefender and windows firewall to no avail.
    also, i checked with a friend (who installed the game the same way as me and was able to play) and told me that the complete download lineage2 folder should be 14.5 gb. although my lineage2 folder is 14.5 gb if i click the 4games tray icon i get 99.90%
    [​IMG].
    i have windows 7 x64 ultimate edition.
    my specs are the following:
    intel(r) core(tm)2 duo cpu e7200 @ 2.53ghz 2.40 ghz
    memory ram 3.00gb
    nvidia 8500gt video card
    also regarding the "not enough free space" error i give you this:
    [​IMG]

    le: also i installed a clean copy of windows just before and although i am pretty sure i installed all the necesary drivers required to run a game nowadays, i would like to now what software/driver is required to run lineage2.

    le2: if i start the game from l2.exe from the installation folder i get this splash screen:
    [​IMG]
    and it stays at 0%, doesn't load one bit. after this i get this message:
    [​IMG]
    wich i don't know what it says because i don't speak russian.
     
    Последнее редактирование модератором: 19 янв 2012
  2. Kall

    Kall User

    Регистрация:
    24.11.11
    Сообщения:
    1.019
    Симпатии:
    0
    hi,
    at first you can't run client via l2.exe its immposible.

    on which disk you have installed client?
    do you try reinstall 4game application?

    best reagrds
     
  3. kmkz3alex

    kmkz3alex User

    Регистрация:
    19.01.12
    Сообщения:
    4
    Симпатии:
    0
    i installed it on d:\jocuri\4game. my windows in on c:\
    i did reinstalled 4game application but with the same effect.
    ideas?
     
  4. Kall

    Kall User

    Регистрация:
    24.11.11
    Сообщения:
    1.019
    Симпатии:
    0
    hmm do you try use "fix option"?

    upd# try scan you system. it's also can be a virus.
     
    Последнее редактирование модератором: 19 янв 2012
  5. kmkz3alex

    kmkz3alex User

    Регистрация:
    19.01.12
    Сообщения:
    4
    Симпатии:
    0
    i did tried the fix option and as i mentioned in my first post i made a clean install of windows just before installing lineage.
    i was thinking. maybe some files are corrupt, isn't there a log or something that get created everytime i open the game? i don't want to download it again as i have a very bad internet connection.
     
  6. Kall

    Kall User

    Регистрация:
    24.11.11
    Сообщения:
    1.019
    Симпатии:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Статус темы:
Закрыта.