1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

audiodg.exe

Discussion in 'Archive' started by kannabis, Jan 20, 2012.

Thread Status:
Not open for further replies.
  1. kannabis

    kannabis User

    Joined:
    28.12.11
    Messages:
    7
    Likes Received:
    0
    hello,
    i got a problem,sometimes when i login the client is acting strage. it starts to run like hell and when i open task manager to see what is the problem i see that audiodg.exe is using 100% cpu.these happens only sometimes but it starts to be iritating in the last days.i suspect the problem is somewhere on my audio driver but is kinda hard to find another win7 audio driver for asus p5gd2-x motherboard.any help would be appreciated.
    thx.
     
  2. Raptor

    Raptor User

    Joined:
    30.11.11
    Messages:
    35
    Likes Received:
    0
  3. Umbarabumba

    Umbarabumba User

    Joined:
    07.12.11
    Messages:
    468
    Likes Received:
    0
    had same problem in the past, thought its l2 too but then i realized it was ts3, found many topics about it on ts forum but their team couldnt fix it back then, there was smthg about poor ts3 code and not being compatible with some audio devices
    if u got the same, wish u luck fixing it :)
     
  4. kannabis

    kannabis User

    Joined:
    28.12.11
    Messages:
    7
    Likes Received:
    0
    i dont use ts :)
     
  5. kannabis

    kannabis User

    Joined:
    28.12.11
    Messages:
    7
    Likes Received:
    0
    i dont have the enhancements tab in that window.
     
  6. Umbarabumba

    Umbarabumba User

    Joined:
    07.12.11
    Messages:
    468
    Likes Received:
    0
    make sure ur cpu temp doesnt go too high, it can be also the reason of it
     
  7. kannabis

    kannabis User

    Joined:
    28.12.11
    Messages:
    7
    Likes Received:
    0
    i'm monitoring the temp on each hardware,all fine :)
    the thing is i'm using xp audio driver but is the only one that it works,asus doesnt have any w7 for my motherboard type.this might be the problem but dont have any cheap ideea to solve it :)
     
    Last edited by a moderator: Jan 20, 2012
  8. Umbarabumba

    Umbarabumba User

    Joined:
    07.12.11
    Messages:
    468
    Likes Received:
    0
    what about not installing the drivers at all?
    wont w7 support ur sound card?
     
  9. kannabis

    kannabis User

    Joined:
    28.12.11
    Messages:
    7
    Likes Received:
    0
    it's searching for driver but cannot find.
     
  10. Umbarabumba

    Umbarabumba User

    Joined:
    07.12.11
    Messages:
    468
    Likes Received:
    0
    so go on ur mainbord/soundcard's producer site and try to find new drivers for w7 there
     
  11. kannabis

    kannabis User

    Joined:
    28.12.11
    Messages:
    7
    Likes Received:
    0
    did that already,no updates on asus drivers,they ****!
     
  12. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.