1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant open Lineage eu

Discussion in 'Archive' started by zapatasg, Dec 3, 2011.

Thread Status:
Not open for further replies.
  1. zapatasg

    zapatasg User

    Joined:
    03.12.11
    Messages:
    6
    Likes Received:
    0
    im trying to loggin to lineage 2 using the website through the "play" button. but it just shows the loading photo of frost and then what?! nothing! please help me fix the problem cz gms are ignoring me^_^

    [​IMG]
     
  2. SpeKnaTz

    SpeKnaTz User

    Joined:
    24.11.11
    Messages:
    98
    Likes Received:
    0
    try firefox or chrome.
     
  3. zapatasg

    zapatasg User

    Joined:
    03.12.11
    Messages:
    6
    Likes Received:
    0
    i did.....thats not the case....
     
  4. SpeKnaTz

    SpeKnaTz User

    Joined:
    24.11.11
    Messages:
    98
    Likes Received:
    0
    wait , you mean when you click on "play" nothing happens?
    if so i didn't understand first , sorry.

    oh , and i have the same problem and a lot of people too.
     
  5. Growsak

    Growsak User

    Joined:
    03.12.11
    Messages:
    27
    Likes Received:
    0
    hello, i have the same problem. i added l2.exe/l2.bin/4gamelauncher.exe/frostupdater.exe to my firewall but nothing changed.

    if anyone could help us iut would be nice.
     
  6. Andriel

    Andriel Innova Group

    Joined:
    15.12.10
    Messages:
    6,362
    Likes Received:
    25,006
    good day,

    you can see actual solutions and issues' statuses here:
    additional instructions cound be found here.
    if you can't find a solution for your issue you always can ask for moving the theme back into the main branch.

    and now i'm closing this thread as irrelevant.[​IMG]
     
Thread Status:
Not open for further replies.