1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problema de conexion

Discussion in 'Archive' started by palpatir, Jan 21, 2012.

Thread Status:
Not open for further replies.
  1. palpatir

    palpatir User

    Joined:
    18.01.12
    Messages:
    40
    Likes Received:
    0
    haber desde ayer no se que ostia le pasa al line, logueo la cuenta me entra al juego y me dan lagazos largisimos hasta que al final me tira fuera, y de repente una de esas veces que logueo 1 de cada 50 me va bien y esa vez que logueo y me va bien ya esta bien hasta que desconecto, he probado que desactivar el cortafuegos a quitar el antivirus pero aun asi me sigue haciendo lo mismo, por favor una ayudita diganme que puedo hacer.
     
  2. pelito

    pelito User

    Joined:
    14.12.11
    Messages:
    42
    Likes Received:
    0
    alt + p para bajar los graficos del juego puede ser 1 y algun programa tipo ares q sea de descarga o similar abierto ?
     
  3. palpatir

    palpatir User

    Joined:
    18.01.12
    Messages:
    40
    Likes Received:
    0
    he probado la solucion y no creo que sea ese el problema, me sigue dando los lagazos, de todas maneras tengo un micro i7 que deberia ser capaz de tirar del line con buenos graficos y programas tipo ares buze emule ni los tengo instalados asi que poco ancho de banda me pueden quitar gracias por la respuesta tan rapida.
     
  4. barakuda

    barakuda User

    Joined:
    18.01.12
    Messages:
    18
    Likes Received:
    0
    por micro no te preocupes, no lo es. un papel muy importante es tu hd si es un ssd no tendras lagazos producidos por la carga del mapeado (edificios, pj's, detalles, texturas, etc...) aqui tienes un test de discos duros hdd vs ssd.



    pero aparte de lo anterior me uno a ti ya que yo tambien sufro de lag a veces, no tengo nada mas chupando ancho de banda, solo un cliente y me apasado que se me laguea incluso me matan x_x
    curioso es pq hace tiempo esto no me pasaba en el otro server, naia (na). supongo que es un tema que tendran presente aqui en aria (eu) pq es "preocupante" que con poca poblacion tengamos lagazos
    aclaro que mi lag no es el tipico que se produce en las ciudades, si no matando mob.
     
    Last edited by a moderator: Mar 5, 2015
Thread Status:
Not open for further replies.