1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Windows 7

Тема в разделе "Архив", создана пользователем МоБиЛкО, 25 фев 2010.

  1. МоБиЛкО

    МоБиЛкО User

    Регистрация:
    11.02.10
    Сообщения:
    2.165
    Симпатии:
    65
    купил системник,на нем стоит виндоус 7,рфо не запускается,что можно сделать?
     
  2. xxxCereraxxx

    xxxCereraxxx User

    Регистрация:
    24.02.10
    Сообщения:
    14
    Симпатии:
    0
    виду переставить)))
     
  3. МоБиЛкО

    МоБиЛкО User

    Регистрация:
    11.02.10
    Сообщения:
    2.165
    Симпатии:
    65
    мне 7ая нужна
     
  4. 3EPHOEd

    3EPHOEd Модератор 4Game Global moderator

    Регистрация:
    04.02.10
    Сообщения:
    16.356
    Симпатии:
    1.975
    попробуй осветить.
    или обратись к гадалкам.
    у нас тут телепатов нету.

    оно что-то конкретное пишет?
     
  5. МоБиЛкО

    МоБиЛкО User

    Регистрация:
    11.02.10
    Сообщения:
    2.165
    Симпатии:
    65
    появляется табличка подключение к серверу,ток вместо подключения к серверу написаны какието символы и виснет эта табличка (не отвечает)
     
  6. йяйяqq

    йяйяqq User

    Регистрация:
    16.02.10
    Сообщения:
    11
    Симпатии:
    0
    на вин7 не установлен директ9, а так же попробуй запустить от имени админа
     
  7. Metriem

    Metriem Почетный пользователь

    Регистрация:
    03.02.10
    Сообщения:
    7.071
    Симпатии:
    547
    виндус 7 лично - проверено. работает.
     
  8. ^^КаРаМеЛьКа^^

    ^^КаРаМеЛьКа^^ User

    Регистрация:
    04.02.10
    Сообщения:
    3.695
    Симпатии:
    0
    когда как))на старом форуме много таких тем было,так что не у всех рф сразу идет
     
  9. Haizivs

    Haizivs User

    Регистрация:
    06.02.10
    Сообщения:
    35
    Симпатии:
    0
    проверено - работает :)
     
  10. Shmell

    Shmell User

    Регистрация:
    04.02.10
    Сообщения:
    1.677
    Симпатии:
    26
    все должно работать без проблем. у меня работало и на висте, и на вин7 без загвоздок.

    для начала запустите rfo_updater.exe и проверьте порты. если там что-то не работает - разбирайтесь с брандмауером. судя по описанию проблемы - дело именно в отсутствии коннекта на этапе подключения к серверам обновлений.

    попробуйте также запустить игру от имени администратора.

    дх9 тут явно не при чем - подобные проблемы могут возникать уже при непосредственном старте клиента, но не на этапе запуска ланчера.

    можете попробовать переустановить клиент или, в самом крайнем случае, винду полностью =)
     
  11. EneRo

    EneRo User

    Регистрация:
    09.02.10
    Сообщения:
    46
    Симпатии:
    1
    + к последнему сообщению, добавь рф в исключения брендмауера и антивируса. если отдельно еще стоит и файрволл, то брендмауер желательно вообще отключить, т.к. они могут между собой конфликтовать. ну и соответственно если стоит файрволл, то рф у туда в исключения добавь.
    когда первый раз ставишь рф на новую семёрку, сразу же начинает обновляться клиент, появляется та самая табличка, про которую ты говоришь и винда спрашивает подтверждения, дать доступ данному приложению к инету или нет
     
  12. Shmell

    Shmell User

    Регистрация:
    04.02.10
    Сообщения:
    1.677
    Симпатии:
    26
    еще одно - при обновлении там какой-то файл (по-моему ccrfg.dll) определяется антивирусом как бяка. отключите антивирус на период обновления, а потом добавьте файл в исключения.
     
  13. PAnT0P

    PAnT0P User

    Регистрация:
    03.02.10
    Сообщения:
    66
    Симпатии:
    24
    попробуй установить рф в папку отличную от "c:\program files" например в "c:\games\rfonline", в 7 там по моему какие то ограничение на запись в э
    ту папку идут, поэтому клиент не запускается, или поиграй с параметрами безопасности этой папки.
     
  14. МоБиЛкО

    МоБиЛкО User

    Регистрация:
    11.02.10
    Сообщения:
    2.165
    Симпатии:
    65
    эт как?можно поподробнее)
     
  15. PREDATOR13

    PREDATOR13 User

    Регистрация:
    11.02.10
    Сообщения:
    215
    Симпатии:
    0
    win7 x64 prof - все прекрасно.
     
  16. hUger

    hUger User

    Регистрация:
    01.01.10
    Сообщения:
    794
    Симпатии:
    7
    аналогично всё прекрасно пахало до того момента как они сменили ланчер.
     
  17. 39675

    39675 User

    Регистрация:
    06.03.10
    Сообщения:
    2
    Симпатии:
    0
    аналогичная проблема ...
    тока вот у меня не заходило и на хрюшке(4 разных) щас вот на 7-ой ... не где лаунчер не запускаеться, но не на всех серверах ... зато на офф заходит ??? как сделат ьчто бы на всех заходило ??? я проверил порты там порт:8080 не роботает, как сделать что бы он роботал ???
     
  18. 39675

    39675 User

    Регистрация:
    06.03.10
    Сообщения:
    2
    Симпатии:
    0
    ау, кто нить знает как порт открыть ? ну или что бы он роботал, а то 8080 не роботает...
     
  19. bytepower

    bytepower User

    Регистрация:
    04.02.10
    Сообщения:
    415
    Симпатии:
    0
    попросить роботов.
     
  20. Shaman4uK

    Shaman4uK User

    Регистрация:
    08.03.10
    Сообщения:
    2
    Симпатии:
    0
    народ подскажите плз как открыть порт 8080, у меня не работает, думаю в этом и проблема, у меня 7 винда...