1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Не запускается lineage 2

Discussion in 'Архив' started by judont, Mar 20, 2013.

Thread Status:
Not open for further replies.
  1. judont

    judont User

    Joined:
    20.03.13
    Messages:
    2
    Likes Received:
    0
    2013.3.20 15:03:17 [gtick=1 lgticks=1]
    build date : mon feb 18 10:41:10 2013

    os : no os
    cpu : genuineintel intel(r) pentium(r) cpu b970 @ 2.30ghz @ 2296 mhz 3982mb ram
    video : intel(r) hd graphics (1140)
    poscode : ls8(488) 0:0:0 2/0 [0]
    video resources : 0 mb

    error setting display(800*600) mode: no acceptable display modes found (d3d_ok). please delete your option.ini file if this error prevents you from starting the game.

    history: general protection fault!

    history: ud3drenderdevice::unsetres <- findbestmatchingmode <- ud3drenderdevice::setres <- uwindowsviewport::tryrenderdevice <- uwindowsviewport::eek:penwindow <- ugameengine::init <- initengine

    не могу запустить игру. уже удалял option.ini
     
    Last edited by a moderator: Mar 20, 2013
  2. 1234vik4321

    1234vik4321 User

    Joined:
    03.02.10
    Messages:
    5,147
    Likes Received:
    252
  3. judont

    judont User

    Joined:
    20.03.13
    Messages:
    2
    Likes Received:
    0
    а как правильно написать разрешение? напиши пожалуйста у меня там только это:[game]
    curfixeddefaultcamerano=0
     
  4. Ulthar

    Ulthar Moderator

    Joined:
    16.03.10
    Messages:
    5,241
    Likes Received:
    385
    в файле дописать:

    [video]
    gameplayviewportx=1366
    gameplayviewporty=768

    где эти строки - рабочее разрешение вашей системы. пример приведён для разрешения 1366*768.
     
  5. Aelleren

    Aelleren User

    Joined:
    18.12.10
    Messages:
    2,157
    Likes Received:
    59
    закрыто в связи с утерей актуальности.
     
Thread Status:
Not open for further replies.