1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Карусель Шиго Дайсон Помощь Дайджест Календарь событий в Aion

Иероглифы на главном сайте 4 game

Тема в разделе "Архив", создана пользователем AMdvij, 9 апр 2013.

Статус темы:
Закрыта.
  1. AMdvij

    AMdvij User

    Регистрация:
    27.04.10
    Сообщения:
    44
    Симпатии:
    2
    доброго времени суток.
    у меня такая проблема, где-то 2 дня назад на главном сайте 4game начали появляться иероглифы за место какого-то шрифта.
    пользуюсь браузером google chrome, кодировка стоит как обычно, не менял. пробовал менять на другие, но результат не меняется...
    других браузеров на компе нету, даже ie. скажите, как это исправить, раньше всё нормально было =/
    p.s. так же на сайте mail.ru
     
    Последнее редактирование модератором: 9 апр 2013
  2. withdkd

    withdkd Тех. модератор 4Game Moderator

    Регистрация:
    29.08.10
    Сообщения:
    11.214
    Симпатии:
    584
    только на сайте 4game такое отображение? еще какие-нибудь кроме mail.ru проверяли?
    и проверьте заодно, на всякий случай, компьютер на наличие вирусов.
     
  3. Ari0nhh

    Ari0nhh User

    Регистрация:
    22.12.09
    Сообщения:
    4.684
    Симпатии:
    357
    можно скриншот?
    с mail.ru тоже, если можно
     
    AMdvij нравится это.
  4. AMdvij

    AMdvij User

    Регистрация:
    27.04.10
    Сообщения:
    44
    Симпатии:
    2
  5. withdkd

    withdkd Тех. модератор 4Game Moderator

    Регистрация:
    29.08.10
    Сообщения:
    11.214
    Симпатии:
    584
    попробуйте на другом браузере / обновить этот, если не обновлен.
    вирусы искали?
     
  6. AMdvij

    AMdvij User

    Регистрация:
    27.04.10
    Сообщения:
    44
    Симпатии:
    2
    блин, вот другого браузера вообще нету. даже эксплоера =/
    стоит касперский лицензия, которая регулярно обновляется
     
  7. withdkd

    withdkd Тех. модератор 4Game Moderator

    Регистрация:
    29.08.10
    Сообщения:
    11.214
    Симпатии:
    584
    браузер можно скачать, для теста по крайней мере. если ситуация повторяется и в других браузерах, возможно стоит попробовать сделать откат системы на пару дней назад, разумеется если точка восстановления есть.
     
    AMdvij нравится это.
  8. <<<skif>>>

    <<<skif>>> User

    Регистрация:
    12.01.12
    Сообщения:
    942
    Симпатии:
    464
    ос какая? напишу для вин 7 - панель управления - язык и региональные стандарты - должен стоять русский как основной, далее в хроме инструменты - расширения - отключи все и перезапусти браузер. если не помогло - пуск - панель управления - стандартные - служебные - восстановление системы, откат делай на то время когда всё работало.
    p.s. ie у тебя по любому должен быть, так же в служебных поищи - интернет эксплорер без надстроек и проверь через него, соответственно если в нём всё ок то проблема в хроме...

    а вообще маил не отображается в кодировке windows-1251, должен стоять utf-8, проверь так ли это у тебя в хроме
     
    Последнее редактирование модератором: 11 апр 2013
    AMdvij нравится это.
  9. . ThePro .

    . ThePro . User

    Регистрация:
    28.01.10
    Сообщения:
    151
    Симпатии:
    11
    похоже на вирус. но могли просто сбиться языковые настройки (или банальщиной накрыться шрифт - было такое с ариалом).
    присоединяюсь к мнению установить дополнительный браузер и посмотреть на нем. если же там все нормально - возможно проблема в браузере который используется в данное время. и попробовать его переустановить.

    <<<skif>>>, эксплорер не на всех сборках стоит.
    а откат системы - не советую делать, может привести к *скажем так* нехорошему поведению системы. откат - это последняя инстанция, и применять его нужно в самый последний вариант. потому что после октата - остается только вариант переустановки системы.
     
    Последнее редактирование модератором: 11 апр 2013
    AMdvij нравится это.
Статус темы:
Закрыта.