1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DC,DC,DC....and still dc?

Discussion in 'Archive' started by alexsis, Dec 4, 2011.

Thread Status:
Not open for further replies.
  1. alexsis

    alexsis User

    Joined:
    02.12.11
    Messages:
    25
    Likes Received:
    0
    what i learned, many people have the same problem as me - well what time gets dc ... i do not know why, but i compared this game to a server innova and ncwest <i live in europa, my internet is fast>

    ncwest <opening shilen> server (1280x)
    -i have a slight lag in the normal detail
    - i quickly turns on client
    - even with such amounts of people at the same time are able to move and select targets

    innova <open obt-not a lot of people at the beggining> (1280x)
    - i had a slight lag,
    - later to locations outside the cities <ruins despair, agony of about 20 people on spots> i had such a large lag that i could not do anything, i had the game with screenshots and delays - i could not play...
    - after the 85 lvl, etc -> disables the game to me right away when a character appears in the game, as soon as they log in within minutes gets half dc, and so still and still ... changed the resolution to 1024x and max details and further small the same...

    so what's going on?
    sry for my english :/
     
  2. GotPie

    GotPie User

    Joined:
    04.12.11
    Messages:
    4
    Likes Received:
    0
    same **** here lol, what a joke, i guess its frost causing these problems.
     
  3. alexsis

    alexsis User

    Joined:
    02.12.11
    Messages:
    25
    Likes Received:
    0
    if it were ****, i would not write about the problem...

    bump
     
  4. Zorben

    Zorben User

    Joined:
    02.12.11
    Messages:
    97
    Likes Received:
    0
  5. alexsis

    alexsis User

    Joined:
    02.12.11
    Messages:
    25
    Likes Received:
    0
    yeah, i know but i have dc only later in game not on login/character creation ;/ my friend have this same problem :(

    bump...t.t
     
  6. Eliye

    Eliye User

    Joined:
    03.12.11
    Messages:
    2
    Likes Received:
    0
    no problem instal 4game download client works fine
    but when enter game 5-10min playing and then every
    time get disconnect hope you fix it soon ...
    [on ncwest playing no problems :/ ]
    tracert + ping by cmd

    http://img31.imageshack.us/img31/353/tracertinova.png

    thx
     
    Last edited by a moderator: Dec 6, 2011
  7. Majesty

    Majesty Guest

    i got the same problem, windows xp, sp3, everything worked fine in ncwest.
     
  8. alexsis

    alexsis User

    Joined:
    02.12.11
    Messages:
    25
    Likes Received:
    0
    i no longer have problems with l2 to innovia, dc ended after the last update \o/. my problem solved <3
     
  9. Apophis

    Apophis User

    Joined:
    24.11.11
    Messages:
    1,042
    Likes Received:
    215
    yeah several people reported that the d/c problems disapeared after the latest fix.
     
  10. Grubyjoe

    Grubyjoe User

    Joined:
    08.12.11
    Messages:
    2
    Likes Received:
    0
    i still get dc every time when i login/playing or creating char.
    some advice ?
     
  11. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.