1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Frost Error!!

Discussion in 'Archive' started by NothinG, Jan 25, 2012.

Thread Status:
Not open for further replies.
  1. NothinG

    NothinG User

    Joined:
    04.12.11
    Messages:
    6
    Likes Received:
    0
    my problem is that when i push play button on the site the frost security don't load up (frost error)

    ive reinstalled game dont works, deleted frost file dont works.
    i was playing 2-3 hours ago.. disconnected and then i cant play

    help!!
     
  2. ShorterThan5Characters

    ShorterThan5Characters User

    Joined:
    01.12.11
    Messages:
    308
    Likes Received:
    1
    weird i am getting this too
     
  3. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    i can try to help you through teamviewer
    if interested - pm me (or invite me in skype)
     
  4. ShorterThan5Characters

    ShorterThan5Characters User

    Joined:
    01.12.11
    Messages:
    308
    Likes Received:
    1
    meh no thanks, just never had so many problems with this stupid launcher
     
  5. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    ok, sure.....
     
  6. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello there,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.