1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Как ни банально, не запускается.

Тема в разделе "Архив", создана пользователем Firefret, 2 июн 2013.

Статус темы:
Закрыта.
  1. Firefret

    Firefret User

    Регистрация:
    02.06.13
    Сообщения:
    11
    Симпатии:
    0
    привет, анон. суть такова. запуская клиент через сайт в 50й раз, я решил таки написать сюда. после ввода пароля от игры появляется окно загрузки фроста, прямоугольный сплеш, и... и ничего не происходит. игру чинил, кидал клиент 4гейма в папку с л2, и шаманил с утилитой ( http://www.check4game.com/lineage2.html ), но ничего не помогло. что посоветуешь, анон?
     
    Последнее редактирование модератором: 2 июн 2013
  2. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
    я не анон и удалил бы антивирь для пробы..
     
  3. Firefret

    Firefret User

    Регистрация:
    02.06.13
    Сообщения:
    11
    Симпатии:
    0
    у меня он вообще не стоит, лол. изредка сканируюсь dr web'ом.
    з.ы. анон - анонимус, т.е. читатель.
     
  4. Velvet Remedy

    Velvet Remedy User

    Регистрация:
    09.02.10
    Сообщения:
    8.581
    Симпатии:
    1.285
    зпустите игру из папки system кликнув l2.exe, появится окно обновления фроста, затем надпись о проблеме при обновлении фроста, вот что дальше происходит опишите.
     
  5. Труля

    Труля Innova Group

    Регистрация:
    04.02.10
    Сообщения:
    5.408
    Симпатии:
    406
    закрыто в связи с утерей актуальности
     
Статус темы:
Закрыта.