1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Требуется помощь

Тема в разделе "Архив", создана пользователем Kolonelo, 22 июн 2013.

Статус темы:
Закрыта.
  1. Kolonelo

    Kolonelo User

    Регистрация:
    09.05.13
    Сообщения:
    356
    Симпатии:
    23
    вообщем играл жил не тужил.
    скачал для своей мыши razer imperator программу razer synapse 2.0
    прога эта сказала что будет работать только с frameworkom 4.0 full , ладно скачал и его поставил (ос вин 7 )

    в итоге при загрузке ла2 виснет и усе =( тоесть висит картинка фроста по центру , благо её двигать моно :d и заставка лаунчера ла =(

    что делать ? придется откатывать фреймворк?
     
  2. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
    наверно откатывать razer synapse 2.0 скорее всего )))
     
    Kolonelo нравится это.
  3. Kolonelo

    Kolonelo User

    Регистрация:
    09.05.13
    Сообщения:
    356
    Симпатии:
    23
    это печально =( а существует тема где указанны все гейм девайсы и проги для них совместимые с фростом и ла2 ?

    если да прошу дать ссыль, если же нет такой темы прошу создать

    а не фрейм ворк ли откатывать?

    так ла заработала , но жалко что не могу использовать такую хорошую мышку и это бред менять райзер на какойнить логитек ширпотребный =d
     
    Последнее редактирование модератором: 22 июн 2013
  4. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.404
    Симпатии:
    973

    а что у вас райзер не работает без razer synapse 2.0?

    если вы жить не можете без этой программы то
    https://ru.4gamesupport.com/



     
    Kolonelo нравится это.
  5. Ulthar

    Ulthar Moderator

    Регистрация:
    16.03.10
    Сообщения:
    12.621
    Симпатии:
    1.655
    в наличии razer synapse 2.0, сконфигурированный под razer deathadder 3.5 и razer nostromo. проблем с клиентом нет, но есть одно "но" - установлены все обновления под net 4.0/4.5. если synapse тащит за собой 4-ый framework, то стоит проверить наличие обновлений для него и поставить их.
     
    Kolonelo нравится это.
Статус темы:
Закрыта.