1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Колесо Кромед Алхимик Дайсон Помощь Дайджест Календарь событий в Aion

Соединение с сервером потеряно

Тема в разделе "Архив", создана пользователем Kanty, 17 июл 2013.

  1. Kanty

    Kanty User

    Регистрация:
    17.07.13
    Сообщения:
    14
    Симпатии:
    0
    после 1 года перерыва от л2 хотел поиграть в айон, скачал и айон и л2, захожу в игру выбераю сервер и выдает "соединение с игровым сервером потеряно" , сначало я думал что это из за антивируса, настроил как тут указано https://4gameforum.ru/showthread.php?t=288074, не помогло, удалил антивирус вообще, помогите исправить ошибку. и да л2 тоже самое, но оно уже меня не волнует, хочу сказать что раньше с тот же самым провайдером работало (ничего не изменил я до сех пор) может у кого то было такое помогите а то не справляюсь. :scratch_one-s_head:
     
  2. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.235
    Симпатии:
    332
  3. Kanty

    Kanty User

    Регистрация:
    17.07.13
    Сообщения:
    14
    Симпатии:
    0
    спасибо, я все сделал результата 0, попробую еще раз все пересмотреть делать так как сказано. и еще вот одно не понятно там написано - - - - -- подключение службы telnet в w7:
    1. нажмите пуск, затем выберите панель управления.
    2. нажмите программы - программы и компоненты.
    3. нажмите включение или отключение компонентов windows.
    4. отметьте чекбокс напротив клиент telnet.
    5. нажмите ok.
    6. начнется процесс установки
    когда он закончиться, клиент установлен и готов к работе.


    но у меня там отсутствует telnet не могу поставить галочку, может вы знаете причину, я ковыряюсь в гугле но пока что не нашел решение проблемы.
     
  4. Kanty

    Kanty User

    Регистрация:
    17.07.13
    Сообщения:
    14
    Симпатии:
    0
    спасибо, я все сделал результата 0, попробую еще раз все пересмотреть делать так как сказано. и еще вот одно не понятно там написано - - - - -- подключение службы telnet в w7:
    1. нажмите пуск, затем выберите панель управления.
    2. нажмите программы - программы и компоненты.
    3. нажмите включение или отключение компонентов windows.
    4. отметьте чекбокс напротив клиент telnet.
    5. нажмите ok.
    6. начнется процесс установки
    когда он закончиться, клиент установлен и готов к работе.


    но у меня там отсутствует telnet не могу поставить галочку, может вы знаете причину, я ковыряюсь в гугле но пока что не нашел решение проблемы.
     
  5. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.235
    Симпатии:
    332
    какая у вас операционная система ?
     
  6. Kanty

    Kanty User

    Регистрация:
    17.07.13
    Сообщения:
    14
    Симпатии:
    0
    извините за опаздания - windows 7
     
  7. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.235
    Симпатии:
    332
    тут точно нету ?
    [​IMG]
     
  8. Kanty

    Kanty User

    Регистрация:
    17.07.13
    Сообщения:
    14
    Симпатии:
    0




    да точно нету
     
    Последнее редактирование модератором: 17 июл 2013
  9. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.235
    Симпатии:
    332
    попробуйте из командной строки:
    dism /online /enable-feature /featurename:telnetclient
     
  10. Kanty

    Kanty User

    Регистрация:
    17.07.13
    Сообщения:
    14
    Симпатии:
    0
    пишет
    ошибка: 14003
    указанная сборка не установлена в системе
    файл dism находится по адресу --- (адрес файла) ---


    и если что простите за(наверно) тупые вопросы просто первый раз такое пробовал все методы из faq
     
  11. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.235
    Симпатии:
    332
    так поробуйте:
    pkgmgr /iu:"telnetclient"
     
  12. Kanty

    Kanty User

    Регистрация:
    17.07.13
    Сообщения:
    14
    Симпатии:
    0
    не удалось выполнить операцию, ошибка 0x800736b3 указанная сборка не установлена в системе. вот так вот :(
     
  13. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.235
    Симпатии:
    332
    значит у вас ее нет(хотя должна быть), давно обновляли вин7 ? сервис пак 1 стоит?
     
  14. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.235
    Симпатии:
    332
    вот с пробелом попробуйте:
    pkgmgr /iu:"telnet client"
     
  15. Kanty

    Kanty User

    Регистрация:
    17.07.13
    Сообщения:
    14
    Симпатии:
    0
    не давно было установлено евро айон, все шло отлично, пару дней назад, не значит ли это что проблема в чем то другом?

    ладно все, спасибо большое за внимание дальше я сам как нибудь справлюсь удачи.
     
  16. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.235
    Симпатии:
    332
    причины примерно такие: что-то блокирует свободный доступ игры (или ситемы защиты) к сети (антивирусы, брандмауэры, настройки сети вин (в частности файл host)), много может быть вариантов