1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Проблема с запускатором и его службами

Discussion in 'Архив' started by DON666, Jul 27, 2013.

Thread Status:
Not open for further replies.
  1. DON666

    DON666 User

    Joined:
    03.04.10
    Messages:
    45
    Likes Received:
    2
    добрый день, примерно с месяц назад заметил, что win7 x64 на ssd стала грузиться дольше, после проявления светлячков, висит надпись добро пожаловать почти 40 секунд.
    начал переустанавливать ос и о чудо, грузится все секунд за 5.
    ставлю 4game и взрываю мозг, при перезагрузке снова долгий прогруз с глюками, снова удаляю и опять все быстро и без глюков.
    как решить проблему, можно ли сделать отдельный запуск службы по ярлыку и т.д.?
    заранее благодарен за любой внятный совет по теме.
     
  2. Aethys

    Aethys User

    Joined:
    28.01.10
    Messages:
    2,806
    Likes Received:
    234
    поставь в сервисах запуск службы 4game-service "вручную"(manual) вместо "автоматически"(automatic). будет запускаться вместе с браузерным 4геймом, выключаться, правда, не будет.

    никто из приближенных к тайне этой службы так и не объяснил нафига она нужна висящей в винде постоянно. :(
     
    Last edited by a moderator: Jul 27, 2013
    DON666 likes this.
  3. DON666

    DON666 User

    Joined:
    03.04.10
    Messages:
    45
    Likes Received:
    2
    спасибки большое, я думал она запускаться с браузером не будет и начал батник на запуск службы писать)))
    ты меня обнадежил) стал грузиться в разы быстрее)) думаю тема и другим поможет, если есть такие глюки с запуском ос
     
Thread Status:
Not open for further replies.