1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

не могу запустить клиент

Тема в разделе "Архив", создана пользователем alexxxa, 14 авг 2013.

Статус темы:
Закрыта.
  1. alexxxa

    alexxxa User

    Регистрация:
    14.08.13
    Сообщения:
    2
    Симпатии:
    0
    недавно появилась такая проблема, не могу запустить игру.

    1. захожу на сайт и нажимаю "играть"
    http://ipic.su/img/img7/fs/1.1376459589.png

    2. начинается загрузка frost updater, жду
    http://ipic.su/img/img7/fs/2.1376459631.png

    вылазит окно загрузки, отключается и все, далее ничего не происходит
    http://ipic.su/img/img7/fs/3.1376459658.png
    подскажите нужна помощь
     
  2. casillias

    casillias Technical specialist Innova Group

    Регистрация:
    05.04.11
    Сообщения:
    10.343
    Симпатии:
    560
    утилитой https://4gameforum.ru/showthread.php?t=359434 проверте клиент, если не поможет... конфиг машины озвучьте (винда, разрядность, память, видео, проц) и из опять же утилиты список процессов покажиете текстом
     
  3. alexxxa

    alexxxa User

    Регистрация:
    14.08.13
    Сообщения:
    2
    Симпатии:
    0
    видеокарта радеон hd7750 windows 7 3.10 ghz intel core i5,насчет ультилиты не могу разобраться
     
  4. casillias

    casillias Technical specialist Innova Group

    Регистрация:
    05.04.11
    Сообщения:
    10.343
    Симпатии:
    560
    что именно не можете?
     
  5. Aelleren

    Aelleren User

    Регистрация:
    18.12.10
    Сообщения:
    2.168
    Симпатии:
    59
    закрыто в связи с утерей актуальности.
     
Статус темы:
Закрыта.