1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Карусель Шиго Дайсон Помощь Дайджест Календарь событий в Aion

Проблема

Тема в разделе "Архив", создана пользователем фолл!, 14 авг 2013.

  1. фолл!

    фолл! User

    Регистрация:
    14.08.13
    Сообщения:
    5
    Симпатии:
    0
    добрый день. проблема как в теме https://4gameforum.ru/showthread.php?t=716161. но у меня windows 7 sp1 x64. проблема появилась после вчерашней установки обновления. до этого все работало нормально. теперь же ни установка драйверов 314.22, ни удаление содержимого папок frost, bin32 и восстановление клиента не помогают.
     
  2. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.237
    Симпатии:
    334
  3. DrakoZ

    DrakoZ User

    Регистрация:
    22.02.11
    Сообщения:
    833
    Симпатии:
    79
    удалить все мелкие файлы в папке аион включая скрытые (+ папки фрост, бин 32 и 64), потом перекачать путем восстановления, этот метод лечит 90% проблем с игрой на уровне клиента.
    делюсь опытом=)
     
  4. фолл!

    фолл! User

    Регистрация:
    14.08.13
    Сообщения:
    5
    Симпатии:
    0
    реестр почистил, файлы все и папки удалил, перекачал... ситуация не изменилась. в общем в игру могу зайти только если запускаю игру с интегрированной графикой (hd 4000), и то только если установлены драйвера 314,22 от нвидиа, если более новые драйвера, то даже с интегрированной графикой не запускается ничего.

    антивируса нету...
     
  5. Randok

    Randok Innova Group

    Регистрация:
    24.05.10
    Сообщения:
    7.579
    Симпатии:
    713
    попробуйте следующее:
    1. в реестре (пуск - выполнить - ввести команду regedit) в ветке hkey_current_user\software\aion\client\ найдите systeminfo и удалите
    2. удалите файл system.cfg в папке игры
     
  6. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.237
    Симпатии:
    334
    у вас ноутбук ?
     
  7. фолл!

    фолл! User

    Регистрация:
    14.08.13
    Сообщения:
    5
    Симпатии:
    0
    да. asus k55vm.
     
  8. фолл!

    фолл! User

    Регистрация:
    14.08.13
    Сообщения:
    5
    Симпатии:
    0
    так что, вы мне поможете с запуском игры на nvidia? или мне тупо сидеть на hd4000 и ждать пока может быть в следующих апдейтах пофиксят это?
     
  9. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.237
    Симпатии:
    334
    попробуйте родные драйверы от asus поставить
     
  10. фолл!

    фолл! User

    Регистрация:
    14.08.13
    Сообщения:
    5
    Симпатии:
    0
    да причем здесь родные драйвера от asus? до обновления все нормально работало и с последней версией драйверов от nvidia.
     
  11. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.237
    Симпатии:
    334
    у меня тоже ноутбук, карта нвидиа(драйверы последние), вин7 и все работает, возможно проблема в том что остались в ос хвосты от старых версий фроста .....

    попробуйте утилитой проверить https://4gameforum.ru/showthread.php?t=499183 если найдет ошибки то напишите сюда какие ...