1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Кристаллы Пакет Око Аватар Гильдия Полли

После обновления, подвисает клиент при заходе в настройки

Тема в разделе "Архив", создана пользователем demedvin, 16 авг 2013.

Статус темы:
Закрыта.
  1. Arcaner

    Arcaner User

    Регистрация:
    11.03.13
    Сообщения:
    26
    Симпатии:
    1
    здравствуйте!

    после обновления, когда я нажимаю кнопку "настройки" у меня зависает игра на минуту, потом отвисает и появляются настройки.
    при нажатии кнопки принять также.

    почему это происходит?
     
    aquatika нравится это.
  2. Коpея

    Коpея User

    Регистрация:
    01.07.13
    Сообщения:
    29
    Симпатии:
    0
    поддерживаю, после обновления такое появилось. играю без лагов и фризов, но как только нажимаю кнопку "настройки" всё зависает на пару секунд.
     
  3. Arcaner

    Arcaner User

    Регистрация:
    11.03.13
    Сообщения:
    26
    Симпатии:
    1
    если бы пару секунд я бы даже тему не стал заводить) вот минута это да =)
     
  4. Coco Jambo

    Coco Jambo User

    Регистрация:
    21.12.10
    Сообщения:
    227
    Симпатии:
    18
    поддерживаю тоже заметил не ладное.решил проверить перед тем чтобы нажать на настроки. нажал на пинг+настройки и после от лага пинг показал 1680
     
  5. Коpея

    Коpея User

    Регистрация:
    01.07.13
    Сообщения:
    29
    Симпатии:
    0
    ну если для тебя игра с секундными фризами - это норма, то для большинства игроков с хорошими компами это нонсенс.
     
  6. *Даэф*

    *Даэф* User

    Регистрация:
    15.01.10
    Сообщения:
    81
    Симпатии:
    9
    после обновления, начались вылеты из игры, до этого вообще вылетала раз в месяц и то чисто случайно
    сегодня и вчера, например, за 10 минут вылетела 4 раза, потом 2 раза при входе выкидывало сразу.
    лагает, откидывает перса назад.
    вчера это было в начале дня, до обеда, днем нормально, вечером опять были вылеты.
    сегодня с 8 до 10 утра было нормально. после 10 начались вылеты...


    p.s. провайдеру звонили, роутер проверяли, комп перезагружали.
     
  7. Arcaner

    Arcaner User

    Регистрация:
    11.03.13
    Сообщения:
    26
    Симпатии:
    1
    комп у меня нормальный) зависает только когда настройки нажимаю, по игре все гладко
     
  8. nick013

    nick013 User

    Регистрация:
    17.08.13
    Сообщения:
    189
    Симпатии:
    22
    та же проблема.
    при нажатии на кнопку настройки подвисает игра на 2-8 секунд.

    конфигурация ноутбука:

    windows 8

    intel® core™ i7-3630qm (2,40 ггц, 6 мб кэша l3)
    intel hm76

    видеокарта: amd radeon™ hd7870m
    видеопамять: 2 гб gddr5

    озу: 8 гб ddr3 1 600 мгц (4 гб x 2)

    128 гб ssd + 750 гб hdd (7 200 об/мин)

    ps хотелось бы увидеть хоть какой то ответ. до обновления на 4.3 данная проблема отсутствовала.
     
    Последнее редактирование модератором: 17 авг 2013
  9. zapelin91

    zapelin91 User

    Регистрация:
    06.12.10
    Сообщения:
    394
    Симпатии:
    15
    та же проблема - при нажатии "настройки" подвисание 10-20 сек.
     
  10. DeusIrae

    DeusIrae User

    Регистрация:
    29.05.13
    Сообщения:
    188
    Симпатии:
    17
    плюсую. проблема присутствует
     
  11. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.250
    Симпатии:
    334
    нажимаете настройки повисает и потом открывается окно настроек или окно сразу открывается но нельзя ничего сделать 20 сек ?

    файл system.cfg пробовали удалять?
     
    Последнее редактирование модератором: 17 авг 2013
  12. Coco Jambo

    Coco Jambo User

    Регистрация:
    21.12.10
    Сообщения:
    227
    Симпатии:
    18
    при нажатии на настройки все подвисает и нельзя ничего сделать несколько секунд
     
  13. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.250
    Симпатии:
    334
    утилитой клиент проверяли ? https://4gameforum.ru/showthread.php?t=499183
     
  14. nick013

    nick013 User

    Регистрация:
    17.08.13
    Сообщения:
    189
    Симпатии:
    22
    проводил проверку утилитой.
    переустанавливал айон.
    переустанавливал системные директ x ,драйверы виде и тд и тп.
    переустанавливал windows.

    и понял,что это не я туплю, а реально после обновления 4.3 которое я скачал пару-тройку дней назад - возникла данная проблема.
     
  15. Coco Jambo

    Coco Jambo User

    Регистрация:
    21.12.10
    Сообщения:
    227
    Симпатии:
    18
    файл system.cfg удалил. на сайте починил игру. утилитой проверил ошибок нет. в игру зашел и все стало работать как раньше .спасибо за помощь!
     
  16. Ультхар

    Ультхар Moderator

    Регистрация:
    16.03.10
    Сообщения:
    13.262
    Симпатии:
    2.591
    апдейт в данном случае вряд ли выступил катализатором. дело в том, что в клиенте есть такая "весёлая" штука в папках bin32/bin64 как aegisty.bin. зачем nc оставили этот файл в отечественной версии - непонятно, ибо это часть gameguard, и логичней его исключить из клиента, поскольку gameguard здесь не используется в принципе. по факту - nc любят обвешивать клиент такой штукой как themida, в том числе и этот файл, а та на старте генерирует большое число потоков, которые следят друг за другом и тормозят общий старт игры и любое обращение к опциям из-за того что на все потоки что она спавнит для их проверки вешается фрост (который в придачу ещё и обновили). в итоге получаются довольно ощутимые задержки.
     
  17. nick013

    nick013 User

    Регистрация:
    17.08.13
    Сообщения:
    189
    Симпатии:
    22
    инет 30 мб\сек
    конфиг ноута выше.
    какие задержки то в йойоне с его старинным движком вообще быть могут.
    к тому же появился этот лаг\баг\фиг пойми что, только после установки апдейта и только при входе в настройки.

    хотелось бы услышать хоть что - нибудь от саппорта инновы.

    ps появился он не у всех к тому же....
     
  18. Ультхар

    Ультхар Moderator

    Регистрация:
    16.03.10
    Сообщения:
    13.262
    Симпатии:
    2.591
    от вашего интернета в данном случае ничего не зависит. зависимость проистекает от апдейта фроста + апдейт 4.3 (частично). зайдите на штатовские сервера где защиты нет вообще и сравните, сколько времени грузится их клиент. разница будет заметной и не в пользу руоффа. и рывков в опциях там тоже нет и в помине, версия клиента сейчас одна и та же - 4.3.
     
  19. nick013

    nick013 User

    Регистрация:
    17.08.13
    Сообщения:
    189
    Симпатии:
    22
    хотелось бы вообще то услышать службу поддержки компании локализатора, а не участника форума. но спасибо хоть за такую информацию.
    в айон не играл с установки 1.9-вернулся из за новых классов.
    но если этот залет,который появился после скачивания 4.3 апдейта не устранят-т.к. я часто пользуюсь настройками кнопок и не только- то прощай айон до чего нибудь столь же глобального (=
     
  20. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.250
    Симпатии:
    334
    я спокойно захожу в настройки без задержек, но у меня вин7 (конфигурация похуже вашей), хотелось бы увидеть версию ос других отписавшихся о проблеме
     
Статус темы:
Закрыта.