1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

Missing Play button

Тема в разделе "Archive", создана пользователем Ps2004, 4 фев 2012.

Статус темы:
Закрыта.
  1. Ps2004

    Ps2004 User

    Регистрация:
    29.11.11
    Сообщения:
    31
    Симпатии:
    0
    hey there

    i'm having a problem on 2nd computer

    when i got to 4game site and login, the play button is missing :eek:
    also the fix one :eek:
    this is with firefox, with ie, there is install button instead :eek:, but if i try to lauch the 4game installer, it only offers me to uninstall everything, which i don't want, coz i already had some trouble in past and copying file didn't stop me from dling the whole game again.......
    in past i already had some trouble but using other browser would fix this thing, but not anymore


    sooooo anyone got an idea ? some file to rename/delete ? or anything better than download everything again ? :s


    thanks for help

    edit : nvm !
    seems my browser kept this url https://eu.4game.com/lineage2/play/?popupwidget=loginpopupwidget and wouldn't go to normal https://eu.4game.com/lineage2/play/ after logging
     
    Последнее редактирование модератором: 4 фев 2012
  2. tunoi

    tunoi User

    Регистрация:
    04.02.12
    Сообщения:
    5
    Симпатии:
    0
    you're not the only one with this problem it's a something wrong with the site :(
     
  3. Ps2004

    Ps2004 User

    Регистрация:
    29.11.11
    Сообщения:
    31
    Симпатии:
    0
    possible fix in first post
    at least worked for me
     
  4. tunoi

    tunoi User

    Регистрация:
    04.02.12
    Сообщения:
    5
    Симпатии:
    0
    up now :d :d:d
     
  5. IssEnchanter

    IssEnchanter User

    Регистрация:
    03.01.12
    Сообщения:
    30
    Симпатии:
    0
    omggg cant see play button same here!
     
  6. Eska

    Eska User

    Регистрация:
    24.11.11
    Сообщения:
    1.726
    Симпатии:
    11
  7. Eska

    Eska User

    Регистрация:
    24.11.11
    Сообщения:
    1.726
    Симпатии:
    11
    hello there,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Статус темы:
Закрыта.