1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

ошибка 153

Тема в разделе "Архив", создана пользователем ФрусТик, 22 сен 2013.

Статус темы:
Закрыта.
  1. ФрусТик

    ФрусТик User

    Регистрация:
    23.07.13
    Сообщения:
    4
    Симпатии:
    0
    [​IMG]

    при входе в игру. памагите;)
     
  2. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.370
    Симпатии:
    971
  3. ФрусТик

    ФрусТик User

    Регистрация:
    23.07.13
    Сообщения:
    4
    Симпатии:
    0
    сделал всео как написано:

    "инструкция по применению check4game.exe для игры lineage2

    1 утилиту необходимо разместить в папке с клиентом lineage2 ( в корне, а не в папке system клиента)

    2 после запуска, автоматически стираются файлы "systextures\crest.utx", "updater.cache.data", "frost\updater.cache.data", "system\l2compiledshader.bin"

    3 после запуска, автоматически осуществляется поиск на наличие вируса который препятствовал запуску l2.exe

    4 после запуска, для проверки клиента необходимо нажать кнопку "проверка по files.cinn"

    5 при завершении проверки, утилита при обнаружении невалидных файлов, предложит их удалить, нажимаем да!

    6 запускаем проверку клиента на мусор, кнопка "поиск мусора", при нахождении мусора, утилита предложит его удалить, нажимаем да!

    7 кнопка "докачка клиента" - докачивает недостающие файлы клиента...

    8 кнопка "диагностика сети" - диагностика сети

    9 кнопка "проверка процессов" - отображает информацию о активных процессах в системе

    10 кнопка "frost" - функция проверки возможности загрузки модулей системы защиты"

    но ничего не памогло :/
     
  4. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.370
    Симпатии:
    971
    проверка по files.cinn что сказало?
     
  5. sergmgk2

    sergmgk2 User

    Регистрация:
    10.02.10
    Сообщения:
    54
    Симпатии:
    1
    такая же проблема и проверял и что только не делал, раза по 2-3 приходится перезаходить чтобы неб ыло этой ошибки.
     
  6. SkyTemplar

    SkyTemplar User

    Регистрация:
    07.01.10
    Сообщения:
    132
    Симпатии:
    24
    да хоть сто раз перезаходи, толку ноль. несколько месяцев уже эта проблема и появилась она после обновления. все рекомендации не помогли.
    не знаю, как у остальных, но зайти я не могу с ноута ос w8. весной мог, а летом уже нет. с этого же компа спокойно могу зайти в аион.
     
  7. zxcvv1122

    zxcvv1122 User

    Регистрация:
    26.06.12
    Сообщения:
    29
    Симпатии:
    2
    у меня ошибка 153 появилась после того, как я случайно нажал "играть" в фогее, при открытом клиенте игры с загруженным персонажем. конечно же, сразу выбило из игры, и последующие попытки войти не помогали, то ошибка 153, то "такой аккаунт уже используется". вылечилось все новой утилитой проверки, починкой игры и заход под другим логином в игру.
     
  8. zxcvv1122

    zxcvv1122 User

    Регистрация:
    26.06.12
    Сообщения:
    29
    Симпатии:
    2
    однако поторопился я с решением. второе окно не запускается, все та же проблема - "ошибка 153", при перезаходе "такой аккаунт уже используется", и так до бесконечности. нужна помощь !
     
  9. Ulthar

    Ulthar Moderator

    Регистрация:
    16.03.10
    Сообщения:
    12.567
    Симпатии:
    1.617
    вариант с этими ошибками один - перезапуск клиента по кругу. пока не запустится с отключением gameguard, как и положено.
     
  10. fork83

    fork83 User

    Регистрация:
    24.02.10
    Сообщения:
    64
    Симпатии:
    0
    а ответ от техподдержки будет?
    хотелось бы вылечить эту заразу...
    то 153, то 610, надоело....
     
  11. Aelleren

    Aelleren User

    Регистрация:
    18.12.10
    Сообщения:
    2.168
    Симпатии:
    59
    не актуально, клозед.
     
Статус темы:
Закрыта.