1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

Play button does not appear

Тема в разделе "Archive", создана пользователем Sixense, 4 дек 2011.

Статус темы:
Закрыта.
  1. Sixense

    Sixense User

    Регистрация:
    03.12.11
    Сообщения:
    8
    Симпатии:
    0
    this is what happens. i have 4game installed and running, game did not update. any ideas?

    [​IMG]
     
  2. MKpwnz

    MKpwnz User

    Регистрация:
    02.12.11
    Сообщения:
    3
    Симпатии:
    0
    reinstal your launcher, i had the same problem
     
  3. Phil

    Phil User

    Регистрация:
    15.11.11
    Сообщения:
    82
    Симпатии:
    0
    ccleaner

    clear the cache...
     
  4. Sixense

    Sixense User

    Регистрация:
    03.12.11
    Сообщения:
    8
    Симпатии:
    0
    did both, didn't help :/ might this problem have something in common with proxy? i mean, whole dorm building stands on 2 or 3 proxies, roommate is having the same issue.
     
  5. Phil

    Phil User

    Регистрация:
    15.11.11
    Сообщения:
    82
    Симпатии:
    0
    what browser?
     
  6. Sixense

    Sixense User

    Регистрация:
    03.12.11
    Сообщения:
    8
    Симпатии:
    0
    firefox 8.0. i shall not use ie or chrome. not even once.
     
  7. Vicky

    Vicky User

    Регистрация:
    04.12.11
    Сообщения:
    47
    Симпатии:
    0
    i had same, just removed launcher/client and then worked fine, no idea what was wrong, but helped :)
     
  8. Phil

    Phil User

    Регистрация:
    15.11.11
    Сообщения:
    82
    Симпатии:
    0
    google chrome the best at the moment, i think so :d try with another browser, even just for fun!
     
  9. Sixense

    Sixense User

    Регистрация:
    03.12.11
    Сообщения:
    8
    Симпатии:
    0
    as in trying to launch the game without 4game installed? i don't really understand :d
     
  10. Voldemort

    Voldemort User

    Регистрация:
    03.02.10
    Сообщения:
    1.909
    Симпатии:
    47
    try use different browser, try create new windows profile, try to reinstall 4game
     
  11. Vicky

    Vicky User

    Регистрация:
    04.12.11
    Сообщения:
    47
    Симпатии:
    0
    reinstalled*
     
  12. Sixense

    Sixense User

    Регистрация:
    03.12.11
    Сообщения:
    8
    Симпатии:
    0
    reinstalled 4game. even gave up and used chrome, still on it btw. doesn't appear -.-"
     
  13. gratiae

    gratiae User

    Регистрация:
    03.12.11
    Сообщения:
    2
    Симпатии:
    0
    i have the same problem...i reinstal 10000 times 4game i change all my browser....chrome...internet explorer...mozilla....i reinstal the game 2 times i clear all my cache and its still don't work.
    can anyone from the innova stuff can help us pls?
     
  14. Zorben

    Zorben User

    Регистрация:
    02.12.11
    Сообщения:
    97
    Симпатии:
    0
    try installing "java quick starter" and reboot, if nothing changes, then its the 4game program, when i disable them from services tab in msconfig the play button dissapears, so check that.
     
  15. Voldemort

    Voldemort User

    Регистрация:
    03.02.10
    Сообщения:
    1.909
    Симпатии:
    47
    try this - ccleaner (free, http://download.piriform.com/ccsetup313.exe) for cleanup your cache and temp files from your browser.
    steps^
    1. uninstall 4game
    2. clean (check for all browser checkbuttons)
    3/ reboot
    4/ install
     
  16. Sixense

    Sixense User

    Регистрация:
    03.12.11
    Сообщения:
    8
    Симпатии:
    0
    problem fixed. had to revert my java version from 7u1 to 6u29 >.<"
     
  17. Aikanaro

    Aikanaro User

    Регистрация:
    02.12.11
    Сообщения:
    65
    Симпатии:
    0
    dunno if u have noticed, but java is not compatible with ff since 7.0 ;) check addons, it will say its disabled. anyway i just installed java 7u1 but my game still do not launch...
     
  18. Cezar

    Cezar User

    Регистрация:
    28.11.11
    Сообщения:
    17
    Симпатии:
    0
    my friend has the same problem... i installed him firefox 8.0, adobe flash player 11, java 6 update 29, cleared cache, reinstalled 4game/client and it gives nothing... but before rebooting computer there was all right o.o.
     
  19. CaNub

    CaNub User

    Регистрация:
    04.12.11
    Сообщения:
    2
    Симпатии:
    0
  20. Cezar

    Cezar User

    Регистрация:
    28.11.11
    Сообщения:
    17
    Симпатии:
    0
    still the same.
     
Статус темы:
Закрыта.